aboutsummaryrefslogtreecommitdiff
path: root/astro/xrmap/Makefile
diff options
context:
space:
mode:
authorPete Fritchman <petef@FreeBSD.org>2001-12-26 03:34:31 +0000
committerPete Fritchman <petef@FreeBSD.org>2001-12-26 03:34:31 +0000
commitd128cc5368254f615f10b7e0a8ef9e91bdcd445c (patch)
tree0b077fab3771a4068d0282f1c62d10cf4cb0b8ef /astro/xrmap/Makefile
parent446ba750fc00aedc071cce3cd05bb5e16dcff7a6 (diff)
Notes
Diffstat (limited to 'astro/xrmap/Makefile')
-rw-r--r--astro/xrmap/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/astro/xrmap/Makefile b/astro/xrmap/Makefile
new file mode 100644
index 000000000000..e79183514fd3
--- /dev/null
+++ b/astro/xrmap/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: xrmap
+# Date created: 25 Dec 2001
+# Whom: petef
+#
+# $FreeBSD$
+#
+
+PORTNAME= xrmap
+PORTVERSION= 2.03
+CATEGORIES= misc
+MASTER_SITES= # need
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= petef@FreeBSD.org
+
+USE_IMAKE= yes
+
+MAN1= xrmap.1
+
+PKGMESSAGE= ${WRKDIR}/pkg-message
+
+post-patch:
+ @${PERL} -pi -e 's,%%PREFIX%%,${PREFIX},' ${WRKSRC}/Imakefile
+
+post-install:
+ @${SED} "s,%%PREFIX%%,${PREFIX}," < ${FILESDIR}/pkg-message.in > \
+ ${PKGMESSAGE}
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>