aboutsummaryrefslogtreecommitdiff
path: root/astro
diff options
context:
space:
mode:
authorRene Ladan <rene@FreeBSD.org>2014-01-13 21:00:02 +0000
committerRene Ladan <rene@FreeBSD.org>2014-01-13 21:00:02 +0000
commit50f8eaece13e14735ce71c2c22f8aac07f7cd50a (patch)
tree15cdc9de8e1435e170938ead4c0c26dfe041a7e6 /astro
parentf7c433d7169aa1bbe61414cf420ec27bbb3160d3 (diff)
downloadports-50f8eaece13e14735ce71c2c22f8aac07f7cd50a.tar.gz
ports-50f8eaece13e14735ce71c2c22f8aac07f7cd50a.zip
Notes
Diffstat (limited to 'astro')
-rw-r--r--astro/astrometry/Makefile2
-rw-r--r--astro/py-metar/Makefile2
-rw-r--r--astro/pyephem/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/astro/astrometry/Makefile b/astro/astrometry/Makefile
index f4b16c72094b..0ac6c5954641 100644
--- a/astro/astrometry/Makefile
+++ b/astro/astrometry/Makefile
@@ -20,7 +20,7 @@ RUN_DEPENDS= ${PYTHON_SITELIBDIR}/numpy:${PORTSDIR}/math/py-numpy
NO_STAGE= yes
USES= gmake pkgconfig
-USE_PYTHON= 2.5+
+USE_PYTHON= yes
ALL_TARGET= all extra
MAKE_ENV= INSTALL_DIR=${PREFIX}/astrometry
MAKE_JOBS_UNSAFE= yes
diff --git a/astro/py-metar/Makefile b/astro/py-metar/Makefile
index 0b2cf290932a..336a85654a75 100644
--- a/astro/py-metar/Makefile
+++ b/astro/py-metar/Makefile
@@ -20,7 +20,7 @@ OPTIONSFILE= ${PORT_DBDIR}/${PORTNAME}/options
PYDISTUTILS_PKGNAME= ${REALPORTNAME}
USE_PYDISTUTILS=yes
-USE_PYTHON= -2.7
+USE_PYTHON= 2
PLIST_FILES= bin/${REALPORTNAME} \
%%PYTHON_SITELIBDIR%%/${REALPORTNAME}.py \
diff --git a/astro/pyephem/Makefile b/astro/pyephem/Makefile
index 5bfa3e32c064..d8dcd95d1f5b 100644
--- a/astro/pyephem/Makefile
+++ b/astro/pyephem/Makefile
@@ -11,7 +11,7 @@ MAINTAINER= wen@FreeBSD.org
COMMENT= Scientific-grade astronomical computations for Python
NO_STAGE= yes
-USE_PYTHON= -2.7
+USE_PYTHON= 2
USE_PYDISTUTILS=yes
.include <bsd.port.mk>