aboutsummaryrefslogtreecommitdiff
path: root/astro
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2010-12-04 07:34:27 +0000
committerAde Lovett <ade@FreeBSD.org>2010-12-04 07:34:27 +0000
commit4a8684e352ac6d7260613e6ad3743fabd00eaf7d (patch)
treec1022f7df000935302e4c7f143c5b049290dacc2 /astro
parent6029732777f019908166457c71136521713b91f7 (diff)
downloadports-4a8684e352ac6d7260613e6ad3743fabd00eaf7d.tar.gz
ports-4a8684e352ac6d7260613e6ad3743fabd00eaf7d.zip
Notes
Diffstat (limited to 'astro')
-rw-r--r--astro/boinc-setiathome-enhanced/Makefile2
-rw-r--r--astro/celestia/Makefile2
-rw-r--r--astro/gpsbabel/Makefile2
-rw-r--r--astro/gpsd/Makefile2
-rw-r--r--astro/gpsdrive/Makefile2
-rw-r--r--astro/jday/Makefile2
-rw-r--r--astro/libnova/Makefile2
-rw-r--r--astro/nova/Makefile2
-rw-r--r--astro/orsa/Makefile2
9 files changed, 9 insertions, 9 deletions
diff --git a/astro/boinc-setiathome-enhanced/Makefile b/astro/boinc-setiathome-enhanced/Makefile
index a0ee49a69974..2bdf42bbbf20 100644
--- a/astro/boinc-setiathome-enhanced/Makefile
+++ b/astro/boinc-setiathome-enhanced/Makefile
@@ -24,7 +24,7 @@ RUN_DEPENDS= boinc_client:${PORTSDIR}/net/boinc-client
LIB_DEPENDS= fftw3f:${PORTSDIR}/math/fftw3-float
USE_BZIP2= yes
-USE_AUTOTOOLS= autoconf:268:env automake:111:env
+USE_AUTOTOOLS= autoconf:env automake:env
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_GNOME= pkgconfig
diff --git a/astro/celestia/Makefile b/astro/celestia/Makefile
index 670082e59b58..67c5ca9449b7 100644
--- a/astro/celestia/Makefile
+++ b/astro/celestia/Makefile
@@ -18,7 +18,7 @@ COMMENT= Scriptable space flight simulator for X
LIB_DEPENDS= jpeg.11:${PORTSDIR}/graphics/jpeg \
png.6:${PORTSDIR}/graphics/png
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
USE_GMAKE= yes
USE_GL= gl
USE_XORG= x11 xt xext xmu xi
diff --git a/astro/gpsbabel/Makefile b/astro/gpsbabel/Makefile
index bb9b41bc1ca1..388ba33e0da5 100644
--- a/astro/gpsbabel/Makefile
+++ b/astro/gpsbabel/Makefile
@@ -15,7 +15,7 @@ COMMENT= A gps file translating tool
LIB_DEPENDS= expat:${PORTSDIR}/textproc/expat2
-USE_AUTOTOOLS= autoconf:268
+USE_AUTOTOOLS= autoconf
GNU_CONFIGURE= yes
CONFIGURE_ARGS+=--with-expathdr=${LOCALBASE}/include \
--with-libexpat=${LOCALBASE}/lib
diff --git a/astro/gpsd/Makefile b/astro/gpsd/Makefile
index cf483650586a..fad178137909 100644
--- a/astro/gpsd/Makefile
+++ b/astro/gpsd/Makefile
@@ -18,7 +18,7 @@ BUILD_DEPENDS= docbook-xsl>=0:${PORTSDIR}/textproc/docbook-xsl \
xsltproc:${PORTSDIR}/textproc/libxslt
USE_RC_SUBR= gpsd
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
GNU_CONFIGURE= yes
USE_GNOME= gnomehack pkgconfig
USE_LDCONFIG= yes
diff --git a/astro/gpsdrive/Makefile b/astro/gpsdrive/Makefile
index d2590c733e4e..3284c66b891f 100644
--- a/astro/gpsdrive/Makefile
+++ b/astro/gpsdrive/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= pcre.0:${PORTSDIR}/devel/pcre
USE_PERL5= yes
USE_GMAKE= yes
USE_GNOME= gtk20
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
MAKE_JOBS_UNSAFE= yes
CONFIGURE_ENV= CPPFLAGS=-I${LOCALBASE}/include \
diff --git a/astro/jday/Makefile b/astro/jday/Makefile
index f641f00c80b5..9313bcaaf26c 100644
--- a/astro/jday/Makefile
+++ b/astro/jday/Makefile
@@ -12,7 +12,7 @@ MASTER_SITES= SF
MAINTAINER= ports@FreeBSD.org
COMMENT= Astronomical julian date calculator
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
USE_GNOME= gnomehack
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
diff --git a/astro/libnova/Makefile b/astro/libnova/Makefile
index 03d9f7eb949b..86e959ca7cba 100644
--- a/astro/libnova/Makefile
+++ b/astro/libnova/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/V%20${PORTVERSION}
MAINTAINER= dhn@FreeBSD.org
COMMENT= Astronomical Calculation Library
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
USE_GNOME= gnometarget lthack
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/astro/nova/Makefile b/astro/nova/Makefile
index 9b0ac1c60b3c..d07555af97c8 100644
--- a/astro/nova/Makefile
+++ b/astro/nova/Makefile
@@ -26,7 +26,7 @@ LIB_DEPENDS= sigc-1.2.5:${PORTSDIR}/devel/libsigc++12 \
nova:${PORTSDIR}/astro/libnova
RUN_DEPENDS= ${LOCALBASE}/share/nova/catalogs/sky2000.ncd:${PORTSDIR}/astro/sky2000
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
CONFIGURE_ENV= CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --datadir=${DATADIR}
diff --git a/astro/orsa/Makefile b/astro/orsa/Makefile
index 2583f1e3f4c0..d8845ea33ea0 100644
--- a/astro/orsa/Makefile
+++ b/astro/orsa/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS= gsl.15:${PORTSDIR}/math/gsl \
USE_QT_VER= 3
USE_GL= gl
USE_GMAKE= yes
-USE_AUTOTOOLS= aclocal:111 autoheader:268 automake:111 autoconf:268 libtool:22
+USE_AUTOTOOLS= aclocal autoheader automake autoconf libtool
ACLOCAL_ARGS= -I macros -I ${LOCALBASE}/share/aclocal
CONFIGURE_ENV= ac_cv_c_inline=no
USE_LDCONFIG= yes