aboutsummaryrefslogtreecommitdiff
path: root/astro
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2018-08-12 17:32:56 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2018-08-12 17:32:56 +0000
commit0142fae5c526efa2d5eb4da5d467cca43185d93a (patch)
tree8604f7c7624139a2098e4db1a6b5c574b9ba0875 /astro
parent585037010b66c1e6f66f7e314b9c99d6a25c0804 (diff)
downloadports-0142fae5c526efa2d5eb4da5d467cca43185d93a.tar.gz
ports-0142fae5c526efa2d5eb4da5d467cca43185d93a.zip
Notes
Diffstat (limited to 'astro')
-rw-r--r--astro/weather/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/astro/weather/Makefile b/astro/weather/Makefile
index 06b7366f2c54..ed7674b0e9dc 100644
--- a/astro/weather/Makefile
+++ b/astro/weather/Makefile
@@ -17,9 +17,9 @@ NO_ARCH= yes
USES= python shebangfix tar:xz
PLIST_FILES= bin/${PORTNAME} \
- %%PYTHON_SITELIBDIR%%/${PORTNAME}.py \
- %%PYTHON_SITELIBDIR%%/${PYCACHE_DIR}${PYCACHE_FILE}.pyc \
- %%PYTHON_SITELIBDIR%%/${PYCACHE_DIR}${PYCACHE_FILE}.${PYTHON_PYOEXTENSION} \
+ ${PYTHON_SITELIBDIR}/${PORTNAME}.py \
+ ${PYTHON_SITELIBDIR}/${PYCACHE_DIR}${PYCACHE_FILE}.pyc \
+ ${PYTHON_SITELIBDIR}/${PYCACHE_DIR}${PYCACHE_FILE}.${PYTHON_PYOEXTENSION} \
man/man1/${PORTNAME}.1.gz \
man/man5/${PORTNAME}rc.5.gz
PORTDATA= airports places stations zctas zones
@@ -29,7 +29,7 @@ SHEBANG_FILES= ${PORTNAME}
.include <bsd.port.pre.mk>
.if ${PYTHON_REL} < 3200
-PYCACHE_DIR= # empty
+PYCACHE_DIR= # none
PYCACHE_FILE= ${PORTNAME}
.else
PYCACHE_DIR= __pycache__/