aboutsummaryrefslogtreecommitdiff
path: root/audio/HVSC-Update/Makefile
diff options
context:
space:
mode:
authorAnders Nordby <anders@FreeBSD.org>2002-10-13 12:48:21 +0000
committerAnders Nordby <anders@FreeBSD.org>2002-10-13 12:48:21 +0000
commit8d4f17c0dfd014cfdbf6d63877afb0b101c4004d (patch)
tree2af46367e8d17017f74419996f6242e41a552541 /audio/HVSC-Update/Makefile
parent72df7726b5d06c84b8a17855d22d6ae5b2bc77b7 (diff)
downloadports-8d4f17c0dfd014cfdbf6d63877afb0b101c4004d.tar.gz
ports-8d4f17c0dfd014cfdbf6d63877afb0b101c4004d.zip
Notes
Diffstat (limited to 'audio/HVSC-Update/Makefile')
-rw-r--r--audio/HVSC-Update/Makefile36
1 files changed, 36 insertions, 0 deletions
diff --git a/audio/HVSC-Update/Makefile b/audio/HVSC-Update/Makefile
new file mode 100644
index 000000000000..137907bf640d
--- /dev/null
+++ b/audio/HVSC-Update/Makefile
@@ -0,0 +1,36 @@
+# New ports collection makefile for: HVSC-Update
+# Date created: 13 October 2002
+# Whom: Anders Nordby <anders@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= HVSC-Update
+PORTVERSION= 2.8.1
+CATEGORIES= audio emulators
+MASTER_SITES= http://sidplay2.sourceforge.net/ \
+ ftp://ftp.nuug.no/pub/anders/distfiles/
+DISTNAME= ${PORTNAME}-Tool-${PORTVERSION}-Source
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= anders@FreeBSD.org
+
+BUILD_DEPENDS= imake:${PORTSDIR}/devel/imake-4
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-Tool-${PORTVERSION}-Source
+
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+
+DOCS= HVSC_Update.txt PSID_v2NG.txt
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/src/Update ${PREFIX}/bin/HVSC-Update
+.if !defined(NOPORTDOCS)
+ @${INSTALL} -d -m 0755 ${DOCSDIR}
+.for f in ${DOCS}
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${DOCSDIR}/
+.endfor
+.endif
+
+.include <bsd.port.mk>