aboutsummaryrefslogtreecommitdiff
path: root/audio/bmp-festalon/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-07-15 21:26:56 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-07-15 21:26:56 +0000
commit97f499d1a708c7b45d7f7b1d0b4b4d49bcf2b8c2 (patch)
tree716c9ea6aebb99db05ab48d689c0c4d859fce01c /audio/bmp-festalon/Makefile
parent864bf1d378da2520a8f8e0265dbff3dcec26ba94 (diff)
downloadports-97f499d1a708c7b45d7f7b1d0b4b4d49bcf2b8c2.tar.gz
ports-97f499d1a708c7b45d7f7b1d0b4b4d49bcf2b8c2.zip
Notes
Diffstat (limited to 'audio/bmp-festalon/Makefile')
-rw-r--r--audio/bmp-festalon/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/audio/bmp-festalon/Makefile b/audio/bmp-festalon/Makefile
new file mode 100644
index 000000000000..660250f78a9b
--- /dev/null
+++ b/audio/bmp-festalon/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: bmp-festalon
+# Date created: 15 Jul 2005
+# Whom: Emanuel Haupt <ehaupt@critical.ch>
+#
+# $FreeBSD$
+#
+
+PKGNAMEPREFIX= bmp-
+
+COMMENT= A beep-media-player plugin for playing .nsf and .hes audio files
+
+MASTERDIR= ${.CURDIR}/../festalon
+
+LIB_DEPENDS= beep.2:${PORTSDIR}/multimedia/beep-media-player
+
+USE_X_PREFIX= yes
+#USE_GNOME= glib12
+
+CONFIGURE_ARGS+= --enable-interface=bmp
+
+DESCR= ${.CURDIR}/pkg-descr
+PLIST= ${.CURDIR}/pkg-plist
+
+PLIST_FILES= lib/bmp/Input/libfestalon_bmp.a \
+ lib/bmp/Input/libfestalon_bmp.la \
+ lib/bmp/Input/libfestalon_bmp.so \
+ lib/bmp/Input/libfestalon_bmp.so.0
+
+.include "${MASTERDIR}/Makefile"