aboutsummaryrefslogtreecommitdiff
path: root/audio/calf
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2018-05-28 01:38:37 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2018-05-28 01:38:37 +0000
commit8869a77315cdba25ea41b0d2337ed3020729eab7 (patch)
tree9e5dc7257da7f39bc113978a24f04a88e6b6d2d9 /audio/calf
parentf74c64ea9b41dd6a1921a222160fd733f930f9d5 (diff)
downloadports-8869a77315cdba25ea41b0d2337ed3020729eab7.tar.gz
ports-8869a77315cdba25ea41b0d2337ed3020729eab7.zip
Notes
Diffstat (limited to 'audio/calf')
-rw-r--r--audio/calf/Makefile50
-rw-r--r--audio/calf/distinfo2
-rw-r--r--audio/calf/files/patch-configure.ac20
-rw-r--r--audio/calf/files/patch-src_Makefile.am108
-rw-r--r--audio/calf/files/patch-src_analyzer.cpp17
-rw-r--r--audio/calf/files/patch-src_calf_audio__fx.h10
-rw-r--r--audio/calf/files/patch-src_calf_osctl.h13
-rw-r--r--audio/calf/files/patch-src_giface.cpp11
-rw-r--r--audio/calf/files/patch-src_modules__dist.cpp13
-rw-r--r--audio/calf/files/patch-src_modules__limit.cpp20
-rw-r--r--audio/calf/files/patch-src_monosynth.cpp11
-rw-r--r--audio/calf/pkg-descr7
-rw-r--r--audio/calf/pkg-plist341
13 files changed, 0 insertions, 623 deletions
diff --git a/audio/calf/Makefile b/audio/calf/Makefile
deleted file mode 100644
index 4a93843c5bff..000000000000
--- a/audio/calf/Makefile
+++ /dev/null
@@ -1,50 +0,0 @@
-# Created by: <trasz@FreeBSD.org>
-# $FreeBSD$
-
-PORTNAME= calf
-PORTVERSION= 0.0.60
-PORTREVISION= 6
-CATEGORIES= audio
-MASTER_SITES= http://calf-studio-gear.org/files/
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= Audio plug-in pack for LV2 and JACK environments
-
-LICENSE= GPLv2 LGPL21
-LICENSE_COMB= multi
-
-LIB_DEPENDS= libfluidsynth.so:audio/fluidsynth \
- libjack.so:audio/jack \
- libexpat.so:textproc/expat2
-
-USES= autoreconf compiler:c++11-lang gmake libtool pkgconfig
-USE_GNOME= gtk20
-GNU_CONFIGURE= yes
-INSTALL_TARGET= install-strip
-INSTALLS_ICONS= yes
-
-CPPFLAGS+= -I${LOCALBASE}/include
-LDFLAGS+= -L${LOCALBASE}/lib
-
-OPTIONS_DEFINE= DOCS LASH LV2
-OPTIONS_DEFAULT= LASH LV2
-OPTIONS_SUB= yes
-
-LASH_LIB_DEPENDS= liblash.so:audio/lash
-LASH_CONFIGURE_WITH= lash
-LV2_DESC= LV2 audio plugin
-LV2_BUILD_DEPENDS= lv2>=1.14.0_1:audio/lv2
-LV2_RUN_DEPENDS= lv2>=1.14.0_1:audio/lv2
-LV2_CONFIGURE_WITH= lv2
-
-.include <bsd.port.pre.mk>
-
-.if ${CHOSEN_COMPILER_TYPE} == gcc
-CXXFLAGS+= -finline-limit=80 -finline-functions -finline-functions-called-once
-.endif
-
-post-patch:
- @${REINPLACE_CMD} '/<malloc.h>/d' \
- ${WRKSRC}/src/ctl_knob.cpp ${WRKSRC}/src/ctl_tube.cpp
-
-.include <bsd.port.post.mk>
diff --git a/audio/calf/distinfo b/audio/calf/distinfo
deleted file mode 100644
index b5a059ffee50..000000000000
--- a/audio/calf/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-SHA256 (calf-0.0.60.tar.gz) = a9e7156740b71b31b5c81730b57c56b9ed03bf3eff98938b3a416c09c0e32e05
-SIZE (calf-0.0.60.tar.gz) = 5881741
diff --git a/audio/calf/files/patch-configure.ac b/audio/calf/files/patch-configure.ac
deleted file mode 100644
index 675a8cf44283..000000000000
--- a/audio/calf/files/patch-configure.ac
+++ /dev/null
@@ -1,20 +0,0 @@
---- configure.ac.orig 2015-03-29 13:15:36 UTC
-+++ configure.ac
-@@ -5,7 +5,7 @@ AC_PREREQ(2.63)
- AC_INIT([calf],[0.0.60],[wdev@foltman.com])
- AC_CONFIG_SRCDIR([config.h.in])
- AC_CONFIG_HEADER([config.h])
--LT_INIT([dlopen])
-+LT_INIT([dlopen disable-static])
- LT_LANG([C++])
-
- AM_INIT_AUTOMAKE(1.8)
-@@ -153,7 +153,7 @@ if test "$set_enable_debug" = "yes"; the
- CXXFLAGS="$CXXFLAGS -O0 -g -Wall"
- else
- # TODO: remove -finline options if clang is used
-- CXXFLAGS="$CXXFLAGS -O3 -finline-functions -finline-functions-called-once -Wall"
-+ CXXFLAGS="$CXXFLAGS -Wall"
- fi
-
- if test "$set_enable_sse" = "yes"; then
diff --git a/audio/calf/files/patch-src_Makefile.am b/audio/calf/files/patch-src_Makefile.am
deleted file mode 100644
index 963bdf37efdb..000000000000
--- a/audio/calf/files/patch-src_Makefile.am
+++ /dev/null
@@ -1,108 +0,0 @@
---- src/Makefile.am.orig 2015-01-24 18:21:15 UTC
-+++ src/Makefile.am
-@@ -5,14 +5,14 @@ SUBDIRS = calf
- lv2dir = $(with_lv2_dir)/calf.lv2
-
- bin_PROGRAMS =
--noinst_LTLIBRARIES =
-+noinst_LTLIBRARIES = libcalf.la
-
- noinst_PROGRAMS = calfbenchmark
--pkglib_LTLIBRARIES = calf.la
-+lv2_LTLIBRARIES = calf.la
-
- AM_CPPFLAGS = -I$(top_srcdir) -I$(srcdir)
- # TODO: Remove -finline flags is clang is used
--AM_CXXFLAGS = -ffast-math -finline-limit=80 $(FLUIDSYNTH_DEPS_CFLAGS) $(LV2_DEPS_CFLAGS)
-+AM_CXXFLAGS = -ffast-math $(FLUIDSYNTH_DEPS_CFLAGS) $(LV2_DEPS_CFLAGS)
-
- if USE_GUI
- AM_CXXFLAGS += $(GUI_DEPS_CFLAGS)
-@@ -22,7 +22,7 @@ AM_CXXFLAGS += $(JACK_DEPS_CFLAGS)
- noinst_LTLIBRARIES += libcalfgui.la
- bin_PROGRAMS += calfjackhost
- calfjackhost_SOURCES = gtk_session_env.cpp host_session.cpp jack_client.cpp jackhost.cpp gtk_main_win.cpp connector.cpp session_mgr.cpp
--calfjackhost_LDADD = libcalfgui.la calf.la $(JACK_DEPS_LIBS) $(GUI_DEPS_LIBS) $(FLUIDSYNTH_DEPS_LIBS)
-+calfjackhost_LDADD = libcalfgui.la libcalf.la $(JACK_DEPS_LIBS) $(GUI_DEPS_LIBS) $(FLUIDSYNTH_DEPS_LIBS)
- if USE_LASH
- AM_CXXFLAGS += $(LASH_DEPS_CFLAGS)
- calfjackhost_LDADD += $(LASH_DEPS_LIBS)
-@@ -32,43 +32,43 @@ endif
- AM_CXXFLAGS += $(GLIB_DEPS_CFLAGS)
- noinst_PROGRAMS += calfmakerdf
- calfmakerdf_SOURCES = makerdf.cpp
--calfmakerdf_LDADD = calf.la
-+calfmakerdf_LDADD = libcalf.la
-
- calfbenchmark_SOURCES = benchmark.cpp
--calfbenchmark_LDADD = calf.la
-+calfbenchmark_LDADD = libcalf.la
-
--calf_la_SOURCES = audio_fx.cpp analyzer.cpp metadata.cpp modules_tools.cpp modules_delay.cpp modules_comp.cpp modules_limit.cpp modules_dist.cpp modules_filter.cpp modules_mod.cpp fluidsynth.cpp giface.cpp monosynth.cpp organ.cpp osctl.cpp plugin.cpp preset.cpp synth.cpp utils.cpp wavetable.cpp modmatrix.cpp
--calf_la_LIBADD = $(FLUIDSYNTH_DEPS_LIBS) $(GLIB_DEPS_LIBS)
-+libcalf_la_SOURCES = audio_fx.cpp analyzer.cpp metadata.cpp modules_tools.cpp modules_delay.cpp modules_comp.cpp modules_limit.cpp modules_dist.cpp modules_filter.cpp modules_mod.cpp fluidsynth.cpp giface.cpp monosynth.cpp organ.cpp osctl.cpp plugin.cpp preset.cpp synth.cpp utils.cpp wavetable.cpp modmatrix.cpp
-+libcalf_la_LIBADD = $(FLUIDSYNTH_DEPS_LIBS) $(GLIB_DEPS_LIBS) -lexpat
-+calf_la_SOURCES = $(libcalf_la_SOURCES)
-+calf_la_LIBADD = $(libcalf_la_LIBADD)
- if USE_DEBUG
--calf_la_LDFLAGS = -rpath $(pkglibdir) -avoid-version -module -lexpat -disable-static
-+calf_la_LDFLAGS = -avoid-version -module
- else
--calf_la_LDFLAGS = -rpath $(pkglibdir) -avoid-version -module -lexpat -disable-static -export-symbols-regex "lv2_descriptor"
-+calf_la_LDFLAGS = -avoid-version -module -export-symbols-regex "lv2_descriptor"
- endif
-
- if USE_LV2_GUI
-
- # Version WITH out-of-process GUI - links GTK+, UI controls etc.
-
--noinst_LTLIBRARIES += calflv2gui.la
-+lv2_LTLIBRARIES += calflv2gui.la
-
- calflv2gui_la_SOURCES = gui.cpp gui_config.cpp gui_controls.cpp ctl_curve.cpp ctl_keyboard.cpp ctl_knob.cpp ctl_led.cpp ctl_tube.cpp ctl_vumeter.cpp custom_ctl.cpp metadata.cpp giface.cpp plugin_gui_window.cpp preset.cpp preset_gui.cpp lv2gui.cpp osctl.cpp utils.cpp ctl_linegraph.cpp
-+calflv2gui_la_LIBADD = -lexpat $(GUI_DEPS_LIBS)
-
- if USE_DEBUG
--calflv2gui_la_LDFLAGS = -rpath $(lv2dir) -avoid-version -module -lexpat $(GUI_DEPS_LIBS) -disable-static
-+calflv2gui_la_LDFLAGS = -avoid-version -module
- else
--calflv2gui_la_LDFLAGS = -rpath $(lv2dir) -avoid-version -module -lexpat -export-symbols-regex "lv2ui_descriptor" $(GUI_DEPS_LIBS) -disable-static
-+calflv2gui_la_LDFLAGS = -avoid-version -module -export-symbols-regex "lv2ui_descriptor"
- endif
-
- endif
-
- if USE_GUI
- libcalfgui_la_SOURCES = ctl_curve.cpp ctl_keyboard.cpp ctl_knob.cpp ctl_led.cpp ctl_tube.cpp ctl_vumeter.cpp custom_ctl.cpp gui.cpp gui_config.cpp gui_controls.cpp osctl.cpp plugin_gui_window.cpp preset_gui.cpp utils.cpp ctl_linegraph.cpp
--libcalfgui_la_LDFLAGS = -static -disable-shared -lexpat
-+libcalfgui_la_LIBADD = -lexpat
- endif
-
--clean-local:
-- $(RM) -f calfjackhost *~
--
- install-data-hook:
- install -d -m 755 $(DESTDIR)$(pkgdatadir)
- install -c -m 644 $(top_srcdir)/presets.xml $(DESTDIR)$(pkgdatadir)
-@@ -76,11 +76,6 @@ if USE_GUI
- install -c -m 644 $(top_srcdir)/calf-gui.xml $(DESTDIR)$(pkgdatadir)
- endif
- if USE_LV2
-- install -d -m 755 $(DESTDIR)$(lv2dir)
-- ln -sf $(pkglibdir)/calf.so $(DESTDIR)$(lv2dir)/calf.so
--if USE_LV2_GUI
-- install -c -m 755 $(top_builddir)/src/.libs/calflv2gui.so $(DESTDIR)$(lv2dir)/calflv2gui.so
--endif
- rm -f $(DESTDIR)$(lv2dir)/*.ttl
- $(top_builddir)/src/calfmakerdf -m ttl -p $(DESTDIR)$(lv2dir)/ -d $(DESTDIR)$(pkgdatadir)/
- if USE_SORDI
-@@ -91,9 +86,6 @@ endif
- #remove calf.so, calf.rdf and - if empty - ladspa dir in usr/share
- uninstall-hook:
- if USE_LV2
--if USE_LV2_GUI
-- rm -f $(DESTDIR)$(lv2dir)/calflv2gui.so
--endif
- rm -f $(DESTDIR)$(lv2dir)/calf.so
- rm -f $(DESTDIR)$(lv2dir)/*.ttl
- rmdir -p $(DESTDIR)$(lv2dir) || true
diff --git a/audio/calf/files/patch-src_analyzer.cpp b/audio/calf/files/patch-src_analyzer.cpp
deleted file mode 100644
index 765c089928b5..000000000000
--- a/audio/calf/files/patch-src_analyzer.cpp
+++ /dev/null
@@ -1,17 +0,0 @@
---- src/analyzer.cpp.orig 2014-10-14 18:53:15 UTC
-+++ src/analyzer.cpp
-@@ -471,12 +471,12 @@ void analyzer::draw(int subindex, float
- //pumping up actual signal an erase surrounding
- // sounds
- fft_outL[_iter] = 0.25f * std::max(n * 0.6f * \
-- fabs(fft_outL[_iter]) - var1L , 1e-20);
-+ fabsf(fft_outL[_iter]) - var1L , 1e-20f);
- if(_mode == 3 or _mode == 4) {
- // do the same with R channel if needed
- lastoutR = fft_outR[_iter];
- fft_outR[_iter] = 0.25f * std::max(n * \
-- 0.6f * fabs(fft_outR[_iter]) - var1R , 1e-20);
-+ 0.6f * fabsf(fft_outR[_iter]) - var1R , 1e-20f);
- }
- break;
- }
diff --git a/audio/calf/files/patch-src_calf_audio__fx.h b/audio/calf/files/patch-src_calf_audio__fx.h
deleted file mode 100644
index 0b1334427311..000000000000
--- a/audio/calf/files/patch-src_calf_audio__fx.h
+++ /dev/null
@@ -1,10 +0,0 @@
---- src/calf/audio_fx.h.orig 2015-03-13 23:00:12 UTC
-+++ src/calf/audio_fx.h
-@@ -27,6 +27,7 @@
- #include "inertia.h"
- #include "giface.h"
- #include "onepole.h"
-+#include <sys/types.h>
- #include <complex>
-
- namespace calf_plugins {
diff --git a/audio/calf/files/patch-src_calf_osctl.h b/audio/calf/files/patch-src_calf_osctl.h
deleted file mode 100644
index 4d1fe7be00ca..000000000000
--- a/audio/calf/files/patch-src_calf_osctl.h
+++ /dev/null
@@ -1,13 +0,0 @@
---- src/calf/osctl.h.orig 2014-01-26 21:24:40 UTC
-+++ src/calf/osctl.h
-@@ -26,7 +26,10 @@
- #include <vector>
- #include <string.h>
- #include <errno.h>
-+#include <sys/types.h>
-+#include <sys/socket.h>
- #include <netinet/in.h>
-+#include <arpa/inet.h>
- #include <netdb.h>
- #include <iostream>
-
diff --git a/audio/calf/files/patch-src_giface.cpp b/audio/calf/files/patch-src_giface.cpp
deleted file mode 100644
index eecf206026f8..000000000000
--- a/audio/calf/files/patch-src_giface.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/giface.cpp.orig 2015-01-24 17:21:09 UTC
-+++ src/giface.cpp
-@@ -173,7 +173,7 @@ std::string human_readable(float value,
- }
- double val = abs(value);
- int place = (int)(log(val) / log(base));
-- double num = val / pow(base, place);
-+ double num = val / pow((double)base, place);
- sprintf(buf, format, (float)((value > 0) - (value < 0)) * num, suf[place]);
- return string(buf);
- }
diff --git a/audio/calf/files/patch-src_modules__dist.cpp b/audio/calf/files/patch-src_modules__dist.cpp
deleted file mode 100644
index d2fae60eecd3..000000000000
--- a/audio/calf/files/patch-src_modules__dist.cpp
+++ /dev/null
@@ -1,13 +0,0 @@
---- src/modules_dist.cpp.orig 2015-03-13 23:00:12 UTC
-+++ src/modules_dist.cpp
-@@ -794,8 +794,8 @@ uint32_t tapesimulator_audio_module::pro
- lfo2.advance(1);
-
- // dot
-- rms = std::max((double)rms, (fabs(Lo) + fabs(Ro)) / 2);
-- input = std::max((double)input, (fabs(Lc) + fabs(Rc)) / 2);
-+ rms = std::max(rms, (fabsf(Lo) + fabsf(Ro)) / 2);
-+ input = std::max(input, (fabsf(Lc) + fabsf(Rc)) / 2);
-
- float values[] = {inL, inR, outs[0][i], outs[1][i]};
- meters.process(values);
diff --git a/audio/calf/files/patch-src_modules__limit.cpp b/audio/calf/files/patch-src_modules__limit.cpp
deleted file mode 100644
index 3af0e8e524d0..000000000000
--- a/audio/calf/files/patch-src_modules__limit.cpp
+++ /dev/null
@@ -1,20 +0,0 @@
---- src/modules_limit.cpp.orig 2014-10-14 18:56:24 UTC
-+++ src/modules_limit.cpp
-@@ -429,7 +429,7 @@ uint32_t multibandlimiter_audio_module::
- }
-
- // write multiband coefficient to buffer
-- buffer[pos] = std::min(*params[param_limit] / std::max(fabs(tmpL), fabs(tmpR)), 1.0);
-+ buffer[pos] = std::min(*params[param_limit] / std::max(fabsf(tmpL), fabsf(tmpR)), 1.0f);
-
- // step forward in multiband buffer
- pos = (pos + channels) % buffer_size;
-@@ -811,7 +811,7 @@ uint32_t sidechainlimiter_audio_module::
- }
-
- // write multiband coefficient to buffer
-- buffer[pos] = std::min(*params[param_limit] / std::max(fabs(tmpL), fabs(tmpR)), 1.0);
-+ buffer[pos] = std::min(*params[param_limit] / std::max(fabsf(tmpL), fabsf(tmpR)), 1.0f);
-
- // step forward in multiband buffer
- pos = (pos + channels) % buffer_size;
diff --git a/audio/calf/files/patch-src_monosynth.cpp b/audio/calf/files/patch-src_monosynth.cpp
deleted file mode 100644
index 1c949a8fbef1..000000000000
--- a/audio/calf/files/patch-src_monosynth.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/monosynth.cpp.orig 2015-01-10 10:25:16 UTC
-+++ src/monosynth.cpp
-@@ -309,7 +309,7 @@ void monosynth_audio_module::calculate_b
- {
- float freq = fabs(*params[par_o2unisonfrq] / muls[7]);
- if (moddest[moddest_o2unisondetune] != 0)
-- freq *= pow(2.0, moddest[moddest_o2unisondetune]);
-+ freq *= pow(2.0, (double)moddest[moddest_o2unisondetune]);
- unison_osc.set_freq(freq, srate);
- last_unison_scale = 1.0 / (1.0 + 2 * last_unison);
- unison_scale = 1.0 / (1.0 + 2 * unison);
diff --git a/audio/calf/pkg-descr b/audio/calf/pkg-descr
deleted file mode 100644
index 74dfb9b2c2cf..000000000000
--- a/audio/calf/pkg-descr
+++ /dev/null
@@ -1,7 +0,0 @@
-Calf Studio Gear is an audio plug-in pack for LV2 and JACK environments.
-The suite contains lots of effects (delay, modulation, signal processing,
-dynamics, distortion and mastering effects), instruments (SF2 player,
-organ simulator and a monophonic synthesizer) and tools (analyzer,
-mono/stereo tools). Calf Studio Gear aims for a professional audience.
-
-WWW: http://calf.sourceforge.net/
diff --git a/audio/calf/pkg-plist b/audio/calf/pkg-plist
deleted file mode 100644
index 8c0196e0e0af..000000000000
--- a/audio/calf/pkg-plist
+++ /dev/null
@@ -1,341 +0,0 @@
-bin/calfjackhost
-%%LV2%%lib/lv2/calf.lv2/Analyzer.ttl
-%%LV2%%lib/lv2/calf.lv2/BassEnhancer.ttl
-%%LV2%%lib/lv2/calf.lv2/CompensationDelay.ttl
-%%LV2%%lib/lv2/calf.lv2/Compressor.ttl
-%%LV2%%lib/lv2/calf.lv2/Crusher.ttl
-%%LV2%%lib/lv2/calf.lv2/Deesser.ttl
-%%LV2%%lib/lv2/calf.lv2/Emphasis.ttl
-%%LV2%%lib/lv2/calf.lv2/EnvelopeFilter.ttl
-%%LV2%%lib/lv2/calf.lv2/Equalizer12Band.ttl
-%%LV2%%lib/lv2/calf.lv2/Equalizer30Band.ttl
-%%LV2%%lib/lv2/calf.lv2/Equalizer5Band.ttl
-%%LV2%%lib/lv2/calf.lv2/Equalizer8Band.ttl
-%%LV2%%lib/lv2/calf.lv2/Exciter.ttl
-%%LV2%%lib/lv2/calf.lv2/Filter.ttl
-%%LV2%%lib/lv2/calf.lv2/Filterclavier.ttl
-%%LV2%%lib/lv2/calf.lv2/Flanger.ttl
-%%LV2%%lib/lv2/calf.lv2/Gate.ttl
-%%LV2%%lib/lv2/calf.lv2/HaasEnhancer.ttl
-%%LV2%%lib/lv2/calf.lv2/Limiter.ttl
-%%LV2%%lib/lv2/calf.lv2/MonoCompressor.ttl
-%%LV2%%lib/lv2/calf.lv2/MonoInput.ttl
-%%LV2%%lib/lv2/calf.lv2/Monosynth.ttl
-%%LV2%%lib/lv2/calf.lv2/MultiChorus.ttl
-%%LV2%%lib/lv2/calf.lv2/MultibandCompressor.ttl
-%%LV2%%lib/lv2/calf.lv2/MultibandGate.ttl
-%%LV2%%lib/lv2/calf.lv2/MultibandLimiter.ttl
-%%LV2%%lib/lv2/calf.lv2/Organ.ttl
-%%LV2%%lib/lv2/calf.lv2/Phaser.ttl
-%%LV2%%lib/lv2/calf.lv2/Pulsator.ttl
-%%LV2%%lib/lv2/calf.lv2/Reverb.ttl
-%%LV2%%lib/lv2/calf.lv2/ReverseDelay.ttl
-%%LV2%%lib/lv2/calf.lv2/RingModulator.ttl
-%%LV2%%lib/lv2/calf.lv2/RotarySpeaker.ttl
-%%LV2%%lib/lv2/calf.lv2/Saturator.ttl
-%%LV2%%lib/lv2/calf.lv2/SidechainCompressor.ttl
-%%LV2%%lib/lv2/calf.lv2/SidechainGate.ttl
-%%LV2%%lib/lv2/calf.lv2/SidechainLimiter.ttl
-%%LV2%%lib/lv2/calf.lv2/StereoTools.ttl
-%%LV2%%lib/lv2/calf.lv2/TapeSimulator.ttl
-%%LV2%%lib/lv2/calf.lv2/TransientDesigner.ttl
-%%LV2%%lib/lv2/calf.lv2/VintageDelay.ttl
-%%LV2%%lib/lv2/calf.lv2/Vocoder.ttl
-%%LV2%%lib/lv2/calf.lv2/XOver2Band.ttl
-%%LV2%%lib/lv2/calf.lv2/XOver3Band.ttl
-%%LV2%%lib/lv2/calf.lv2/XOver4Band.ttl
-%%LV2%%lib/lv2/calf.lv2/calf.so
-%%LV2%%lib/lv2/calf.lv2/calflv2gui.so
-%%LV2%%lib/lv2/calf.lv2/manifest.ttl
-%%LV2%%lib/lv2/calf.lv2/presets-Filter.ttl
-%%LV2%%lib/lv2/calf.lv2/presets-Flanger.ttl
-%%LV2%%lib/lv2/calf.lv2/presets-MonoCompressor.ttl
-%%LV2%%lib/lv2/calf.lv2/presets-Monosynth.ttl
-%%LV2%%lib/lv2/calf.lv2/presets-Organ.ttl
-%%LV2%%lib/lv2/calf.lv2/presets-Reverb.ttl
-man/man1/calfjackhost.1.gz
-man/man7/calf.7.gz
-share/applications/calf.desktop
-%%DATADIR%%/background_black.png
-%%DATADIR%%/background_dark.png
-%%DATADIR%%/background_light.png
-%%DATADIR%%/calf.rc
-%%DATADIR%%/calf-gui.xml
-%%DATADIR%%/combo_arrow.png
-%%DATADIR%%/gui-analyzer.xml
-%%DATADIR%%/gui-bassenhancer.xml
-%%DATADIR%%/gui-compdelay.xml
-%%DATADIR%%/gui-compressor.xml
-%%DATADIR%%/gui-crusher.xml
-%%DATADIR%%/gui-deesser.xml
-%%DATADIR%%/gui-emphasis.xml
-%%DATADIR%%/gui-envelopefilter.xml
-%%DATADIR%%/gui-eq12.xml
-%%DATADIR%%/gui-eq30.xml
-%%DATADIR%%/gui-eq5.xml
-%%DATADIR%%/gui-eq8.xml
-%%DATADIR%%/gui-exciter.xml
-%%DATADIR%%/gui-filter.xml
-%%DATADIR%%/gui-filterclavier.xml
-%%DATADIR%%/gui-flanger.xml
-%%DATADIR%%/gui-fluidsynth.xml
-%%DATADIR%%/gui-gate.xml
-%%DATADIR%%/gui-haasenhancer.xml
-%%DATADIR%%/gui-limiter.xml
-%%DATADIR%%/gui-mono.xml
-%%DATADIR%%/gui-monocompressor.xml
-%%DATADIR%%/gui-monosynth.xml
-%%DATADIR%%/gui-multibandcompressor.xml
-%%DATADIR%%/gui-multibandgate.xml
-%%DATADIR%%/gui-multibandlimiter.xml
-%%DATADIR%%/gui-multichorus.xml
-%%DATADIR%%/gui-organ.xml
-%%DATADIR%%/gui-phaser.xml
-%%DATADIR%%/gui-pulsator.xml
-%%DATADIR%%/gui-reverb.xml
-%%DATADIR%%/gui-reversedelay.xml
-%%DATADIR%%/gui-ringmodulator.xml
-%%DATADIR%%/gui-rotaryspeaker.xml
-%%DATADIR%%/gui-saturator.xml
-%%DATADIR%%/gui-sidechaincompressor.xml
-%%DATADIR%%/gui-sidechaingate.xml
-%%DATADIR%%/gui-sidechainlimiter.xml
-%%DATADIR%%/gui-stereo.xml
-%%DATADIR%%/gui-tapesimulator.xml
-%%DATADIR%%/gui-transientdesigner.xml
-%%DATADIR%%/gui-vintagedelay.xml
-%%DATADIR%%/gui-vocoder.xml
-%%DATADIR%%/gui-wavetable.xml
-%%DATADIR%%/gui-xover2.xml
-%%DATADIR%%/gui-xover3.xml
-%%DATADIR%%/gui-xover4.xml
-%%DATADIR%%/icons/LV2/Allpass.svg
-%%DATADIR%%/icons/LV2/Amplifier.svg
-%%DATADIR%%/icons/LV2/Analyser.svg
-%%DATADIR%%/icons/LV2/Bandpass.svg
-%%DATADIR%%/icons/LV2/Chorus.svg
-%%DATADIR%%/icons/LV2/Comb.svg
-%%DATADIR%%/icons/LV2/Compressor.svg
-%%DATADIR%%/icons/LV2/Constant.svg
-%%DATADIR%%/icons/LV2/Converter.svg
-%%DATADIR%%/icons/LV2/Delay.svg
-%%DATADIR%%/icons/LV2/Distortion.svg
-%%DATADIR%%/icons/LV2/Dynamics.svg
-%%DATADIR%%/icons/LV2/EQ.svg
-%%DATADIR%%/icons/LV2/Envelope.svg
-%%DATADIR%%/icons/LV2/Expander.svg
-%%DATADIR%%/icons/LV2/Filter.svg
-%%DATADIR%%/icons/LV2/Flanger.svg
-%%DATADIR%%/icons/LV2/Function.svg
-%%DATADIR%%/icons/LV2/Gate.svg
-%%DATADIR%%/icons/LV2/Generator.svg
-%%DATADIR%%/icons/LV2/Highpass.svg
-%%DATADIR%%/icons/LV2/Instrument.svg
-%%DATADIR%%/icons/LV2/Limiter.svg
-%%DATADIR%%/icons/LV2/Mixer.svg
-%%DATADIR%%/icons/LV2/Modulator.svg
-%%DATADIR%%/icons/LV2/MultiEQ.svg
-%%DATADIR%%/icons/LV2/Oscillator.svg
-%%DATADIR%%/icons/LV2/ParaEQ.svg
-%%DATADIR%%/icons/LV2/Phaser.svg
-%%DATADIR%%/icons/LV2/Pitch.svg
-%%DATADIR%%/icons/LV2/Reverb.svg
-%%DATADIR%%/icons/LV2/Simulator.svg
-%%DATADIR%%/icons/LV2/Spatial.svg
-%%DATADIR%%/icons/LV2/Spectral.svg
-%%DATADIR%%/icons/LV2/Utility.svg
-%%DATADIR%%/icons/LV2/Waveshaper.svg
-%%DATADIR%%/knob1.png
-%%DATADIR%%/knob2.png
-%%DATADIR%%/knob3.png
-%%DATADIR%%/knob4.png
-%%DATADIR%%/knob5.png
-%%DATADIR%%/light_bottom.png
-%%DATADIR%%/light_top.png
-%%DATADIR%%/logo_button.png
-%%DATADIR%%/presets.xml
-%%DATADIR%%/screw1.png
-%%DATADIR%%/screw2.png
-%%DATADIR%%/screw_black.png
-%%DATADIR%%/screw_silver.png
-%%DATADIR%%/side_d_e.png
-%%DATADIR%%/side_d_ne.png
-%%DATADIR%%/side_d_nw.png
-%%DATADIR%%/side_d_se.png
-%%DATADIR%%/side_d_sw.png
-%%DATADIR%%/side_d_w.png
-%%DATADIR%%/side_e.png
-%%DATADIR%%/side_e_logo.png
-%%DATADIR%%/side_ne.png
-%%DATADIR%%/side_nw.png
-%%DATADIR%%/side_se.png
-%%DATADIR%%/side_sw.png
-%%DATADIR%%/side_w.png
-%%DATADIR%%/slider1-horiz-prelight.png
-%%DATADIR%%/slider1-horiz.png
-%%DATADIR%%/slider1-vert-prelight.png
-%%DATADIR%%/slider1-vert.png
-%%DATADIR%%/slider2-horiz-prelight.png
-%%DATADIR%%/slider2-horiz.png
-%%DATADIR%%/slider2-vert-prelight.png
-%%DATADIR%%/slider2-vert.png
-%%DATADIR%%/tap_active.png
-%%DATADIR%%/tap_inactive.png
-%%DATADIR%%/tap_prelight.png
-%%DATADIR%%/toggle0_silver.png
-%%DATADIR%%/toggle1_silver.png
-%%DATADIR%%/toggle2_silver.png
-%%DATADIR%%/tubeH1.png
-%%DATADIR%%/tubeH2.png
-%%DATADIR%%/tubeV1.png
-%%DATADIR%%/tubeV2.png
-%%PORTDOCS%%%%DOCSDIR%%/About.html
-%%PORTDOCS%%%%DOCSDIR%%/Analyzer.html
-%%PORTDOCS%%%%DOCSDIR%%/Bass Enhancer.html
-%%PORTDOCS%%%%DOCSDIR%%/Calf.html
-%%PORTDOCS%%%%DOCSDIR%%/Compensation Delay Line.html
-%%PORTDOCS%%%%DOCSDIR%%/Compressor.html
-%%PORTDOCS%%%%DOCSDIR%%/Controls.html
-%%PORTDOCS%%%%DOCSDIR%%/Crusher.html
-%%PORTDOCS%%%%DOCSDIR%%/Deesser.html
-%%PORTDOCS%%%%DOCSDIR%%/Emphasis.html
-%%PORTDOCS%%%%DOCSDIR%%/Envelope Filter.html
-%%PORTDOCS%%%%DOCSDIR%%/Equalizer 12 Band.html
-%%PORTDOCS%%%%DOCSDIR%%/Equalizer 30 Band.html
-%%PORTDOCS%%%%DOCSDIR%%/Equalizer 5 Band.html
-%%PORTDOCS%%%%DOCSDIR%%/Equalizer 8 Band.html
-%%PORTDOCS%%%%DOCSDIR%%/Exciter.html
-%%PORTDOCS%%%%DOCSDIR%%/Filter.html
-%%PORTDOCS%%%%DOCSDIR%%/Filterclavier.html
-%%PORTDOCS%%%%DOCSDIR%%/Flanger.html
-%%PORTDOCS%%%%DOCSDIR%%/Fluidsynth.html
-%%PORTDOCS%%%%DOCSDIR%%/Gate.html
-%%PORTDOCS%%%%DOCSDIR%%/Haas Stereo Enhancer.html
-%%PORTDOCS%%%%DOCSDIR%%/Limiter.html
-%%PORTDOCS%%%%DOCSDIR%%/Mono Compressor.html
-%%PORTDOCS%%%%DOCSDIR%%/Mono Input.html
-%%PORTDOCS%%%%DOCSDIR%%/Monosynth.html
-%%PORTDOCS%%%%DOCSDIR%%/Multi Chorus.html
-%%PORTDOCS%%%%DOCSDIR%%/Multiband Compressor.html
-%%PORTDOCS%%%%DOCSDIR%%/Multiband Gate.html
-%%PORTDOCS%%%%DOCSDIR%%/Multiband Limiter.html
-%%PORTDOCS%%%%DOCSDIR%%/Organ.html
-%%PORTDOCS%%%%DOCSDIR%%/Phaser.html
-%%PORTDOCS%%%%DOCSDIR%%/Pulsator.html
-%%PORTDOCS%%%%DOCSDIR%%/Reverb.html
-%%PORTDOCS%%%%DOCSDIR%%/Ring Modulator.html
-%%PORTDOCS%%%%DOCSDIR%%/Rotary Speaker.html
-%%PORTDOCS%%%%DOCSDIR%%/Saturator.html
-%%PORTDOCS%%%%DOCSDIR%%/Sidechain Compressor.html
-%%PORTDOCS%%%%DOCSDIR%%/Sidechain Gate.html
-%%PORTDOCS%%%%DOCSDIR%%/Sidechain Limiter.html
-%%PORTDOCS%%%%DOCSDIR%%/Stereo Tools.html
-%%PORTDOCS%%%%DOCSDIR%%/Tape Simulator.html
-%%PORTDOCS%%%%DOCSDIR%%/Transient Designer.html
-%%PORTDOCS%%%%DOCSDIR%%/Vintage Delay.html
-%%PORTDOCS%%%%DOCSDIR%%/Vocoder.html
-%%PORTDOCS%%%%DOCSDIR%%/Wavetable.html
-%%PORTDOCS%%%%DOCSDIR%%/X-Over 2 Band.html
-%%PORTDOCS%%%%DOCSDIR%%/X-Over 3 Band.html
-%%PORTDOCS%%%%DOCSDIR%%/X-Over 4 Band.html
-%%PORTDOCS%%%%DOCSDIR%%/_blank.html
-%%PORTDOCS%%%%DOCSDIR%%/images/About.png
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Analyzer - Spectralizer.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Analyzer - Stereo Difference.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Analyzer - Stereo Image.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Analyzer.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Bass Enhancer.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Compensation Delay Line.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Compressor.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Controls.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Crusher.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Deesser.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Emphasis.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Envelope Filter.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Equalizer 12 Band.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Equalizer 30 Band.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Equalizer 5 Band.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Equalizer 8 Band.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Exciter.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Filter.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Filterclavier.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Flanger.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Fluidsynth.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Gate.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Haas Stereo Enhancer.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Limiter.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Mono Compressor.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Mono Input.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Monosynth - Audio Path.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Monosynth - Modulation Matrix.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Monosynth - Modulation.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Multi Chorus.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Multiband Compressor.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Multiband Gate.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Multiband Limiter.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Organ - Sound Processor.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Organ - Tone Generator.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Phaser.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Pulsator.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Reverb.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Reverse Delay.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Ring Modulator.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Rotary Speaker.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Saturator.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Sidechain Compressor.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Sidechain Gate.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Sidechain Limiter.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Stereo Tools.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Tape Simulator.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Transient Designer.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Vintage Delay.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Vocoder.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - Wavetable.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - X-Over 2 Band.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - X-Over 3 Band.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf - X-Over 4 Band.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf JACK Host.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf Studio Gear.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Calf.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/Index.png
-%%PORTDOCS%%%%DOCSDIR%%/images/icons/delay.png
-%%PORTDOCS%%%%DOCSDIR%%/images/icons/distortion.png
-%%PORTDOCS%%%%DOCSDIR%%/images/icons/dynamics.png
-%%PORTDOCS%%%%DOCSDIR%%/images/icons/filters.png
-%%PORTDOCS%%%%DOCSDIR%%/images/icons/index.png
-%%PORTDOCS%%%%DOCSDIR%%/images/icons/modulation.png
-%%PORTDOCS%%%%DOCSDIR%%/images/icons/synthesizer.png
-%%PORTDOCS%%%%DOCSDIR%%/images/icons/tools.png
-%%PORTDOCS%%%%DOCSDIR%%/images/marrow.png
-%%PORTDOCS%%%%DOCSDIR%%/images/prettyPhoto/dark_rounded/btnNext.png
-%%PORTDOCS%%%%DOCSDIR%%/images/prettyPhoto/dark_rounded/btnPrevious.png
-%%PORTDOCS%%%%DOCSDIR%%/images/prettyPhoto/dark_rounded/contentPattern.png
-%%PORTDOCS%%%%DOCSDIR%%/images/prettyPhoto/dark_rounded/default_thumbnail.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/prettyPhoto/dark_rounded/loader.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/prettyPhoto/dark_rounded/sprite.png
-%%PORTDOCS%%%%DOCSDIR%%/images/style_logo.png
-%%PORTDOCS%%%%DOCSDIR%%/images/style_p.png
-%%PORTDOCS%%%%DOCSDIR%%/index.html
-%%PORTDOCS%%%%DOCSDIR%%/scripts/jquery.js
-%%PORTDOCS%%%%DOCSDIR%%/scripts/jquery.prettyPhoto.js
-%%PORTDOCS%%%%DOCSDIR%%/scripts/manual.js
-%%PORTDOCS%%%%DOCSDIR%%/scripts/prettyPhoto.css
-%%PORTDOCS%%%%DOCSDIR%%/scripts/style.css
-share/icons/hicolor/128x128/apps/calf.png
-share/icons/hicolor/128x128/apps/calf_plugin.png
-share/icons/hicolor/16x16/apps/calf.png
-share/icons/hicolor/16x16/apps/calf_plugin.png
-share/icons/hicolor/22x22/apps/calf.png
-share/icons/hicolor/22x22/apps/calf_plugin.png
-share/icons/hicolor/24x24/apps/calf.png
-share/icons/hicolor/24x24/apps/calf_plugin.png
-share/icons/hicolor/256x256/apps/calf.png
-share/icons/hicolor/256x256/apps/calf_plugin.png
-share/icons/hicolor/32x32/apps/calf.png
-share/icons/hicolor/32x32/apps/calf_plugin.png
-share/icons/hicolor/48x48/apps/calf.png
-share/icons/hicolor/48x48/apps/calf_plugin.png
-share/icons/hicolor/64x64/apps/calf.png
-share/icons/hicolor/64x64/apps/calf_plugin.png
-share/icons/hicolor/scalable/apps/calf.svg
-share/icons/hicolor/scalable/apps/calf_plugin.svg