aboutsummaryrefslogtreecommitdiff
path: root/audio/cantus/Makefile
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2003-06-04 22:08:13 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2003-06-04 22:08:13 +0000
commit0110b582469cbf74c7e80f2ed4ae4e376450d689 (patch)
tree336f9fb5cc66677e0e9868c41cbb2e0b9d3ee9a2 /audio/cantus/Makefile
parente6b8171730a0b653efb05344687e70bef1e2e1e7 (diff)
downloadports-0110b582469cbf74c7e80f2ed4ae4e376450d689.tar.gz
ports-0110b582469cbf74c7e80f2ed4ae4e376450d689.zip
Notes
Diffstat (limited to 'audio/cantus/Makefile')
-rw-r--r--audio/cantus/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/audio/cantus/Makefile b/audio/cantus/Makefile
new file mode 100644
index 000000000000..61c5b60b4bf8
--- /dev/null
+++ b/audio/cantus/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: cantus
+# Date created: 22 May 2003
+# Whom: old@old.com.ua
+#
+# $FreeBSD$
+#
+
+PORTNAME= cantus
+PORTVERSION= 1.05
+CATEGORIES= audio
+MASTER_SITES= http://sam.homeunix.com/software.manicsadness.com-step3/releases/cantus/
+DISTNAME= ${PORTNAME}-${PORTVERSION}-1
+
+MAINTAINER= old@old.com.ua
+COMMENT= Tool for tagging and renaming MP3 and OGG/Vorbis files
+
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+USE_GNOME= gnomelibs gnomehack
+WRKSRC= ${WRKDIR}/cantus-1.05
+
+CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>