aboutsummaryrefslogtreecommitdiff
path: root/audio/darkice/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-12-27 18:43:40 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-12-27 18:43:40 +0000
commit2039e839536b6b08ff9e27d728ddb0a7f7879f4a (patch)
tree7e1deaaed29effdf94cfc11f535e10cd438cd4b1 /audio/darkice/Makefile
parent48fc5d4614cbd9d2d2dfa879489df37058a83606 (diff)
downloadports-2039e839536b6b08ff9e27d728ddb0a7f7879f4a.tar.gz
ports-2039e839536b6b08ff9e27d728ddb0a7f7879f4a.zip
Notes
Diffstat (limited to 'audio/darkice/Makefile')
-rw-r--r--audio/darkice/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/audio/darkice/Makefile b/audio/darkice/Makefile
new file mode 100644
index 000000000000..ef773dcc4331
--- /dev/null
+++ b/audio/darkice/Makefile
@@ -0,0 +1,28 @@
+# ex:ts=8
+# New ports collection makefile for: darkice
+# Date created: Dec 28, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= darkice
+PORTVERSION= 0.7
+CATEGORIES= audio net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= mp3lame:${PORTSDIR}/audio/lame-devel \
+ ogg:${PORTSDIR}/audio/libogg \
+ vorbis:${PORTSDIR}/audio/libvorbis
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-lame-prefix=${LOCALBASE} \
+ --with-vorbis-prefix=${LOCALBASE}
+
+MAN1= darkice.1
+MAN5= darkice.cfg.5
+
+.include <bsd.port.mk>