aboutsummaryrefslogtreecommitdiff
path: root/audio/drumpiler/Makefile
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2013-11-24 19:41:44 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2013-11-24 19:41:44 +0000
commit387b3637cd8ace71d07ebc0a31efea1e9c8b6b20 (patch)
tree8088642d219b4e6b8052a9d0b6b0ed85f9167363 /audio/drumpiler/Makefile
parentc84955cb080de3e390bcd92ad264cbdab566d6e0 (diff)
Notes
Diffstat (limited to 'audio/drumpiler/Makefile')
-rw-r--r--audio/drumpiler/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/audio/drumpiler/Makefile b/audio/drumpiler/Makefile
index d1b400a17097..1bd831cb9da0 100644
--- a/audio/drumpiler/Makefile
+++ b/audio/drumpiler/Makefile
@@ -10,7 +10,6 @@ MASTER_SITES= SF
MAINTAINER= ports@FreeBSD.org
COMMENT= Drum machine compiler
-NO_STAGE= yes
USE_SDL= sdl
CFLAGS+= `${SDL_CONFIG} --cflags` -Wno-return-type
LIBS+= `${SDL_CONFIG} --libs`
@@ -20,6 +19,6 @@ do-build:
cd ${WRKSRC} && ${CC} ${CFLAGS} -DUSESDL -o drumpiler drumpiler.c ${LIBS}
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/drumpiler ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/drumpiler ${STAGEDIR}${PREFIX}/bin
.include <bsd.port.mk>