aboutsummaryrefslogtreecommitdiff
path: root/audio/glurp/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-06-11 14:35:22 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-06-11 14:35:22 +0000
commit9b9cbc596dfdae4957df76f34e648fe648bb155a (patch)
treeec6f78468f1458311dc655ca973d2d60f3ba838c /audio/glurp/Makefile
parent40b7698be1bb9662c0f5a3b5b9383d668cf70cd1 (diff)
downloadports-9b9cbc596dfdae4957df76f34e648fe648bb155a.tar.gz
ports-9b9cbc596dfdae4957df76f34e648fe648bb155a.zip
Notes
Diffstat (limited to 'audio/glurp/Makefile')
-rw-r--r--audio/glurp/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/audio/glurp/Makefile b/audio/glurp/Makefile
new file mode 100644
index 000000000000..6441a2212a78
--- /dev/null
+++ b/audio/glurp/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: glurp
+# Date created: Jun 9 2004
+# Whom: Mark Reidel <ports@mark.reidel.info>
+#
+# $FreeBSD$
+#
+
+PORTNAME= glurp
+PORTVERSION= 0.3.1
+CATEGORIES= audio
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@mark.reidel.info
+COMMENT= Nice and clean GTK+-2.x based graphical client for musicpd
+
+GNU_CONFIGURE= yes
+USE_GNOME= libglade2
+CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib" \
+
+.include <bsd.port.mk>