aboutsummaryrefslogtreecommitdiff
path: root/audio/gmixer/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>2000-07-07 19:59:26 +0000
committerSteve Price <steve@FreeBSD.org>2000-07-07 19:59:26 +0000
commit89b7d2a4465628b128b8f5f7fde5f2a3e2b2a8df (patch)
treedab293772a4c12d5e7f6c0f30c1e8ae09e1cfe4d /audio/gmixer/Makefile
parent65b63032bfb3a3f1c8ac4ee660ac83927b43c92a (diff)
Notes
Diffstat (limited to 'audio/gmixer/Makefile')
-rw-r--r--audio/gmixer/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/audio/gmixer/Makefile b/audio/gmixer/Makefile
index 88626fbb6cf9..60ea5c32c97c 100644
--- a/audio/gmixer/Makefile
+++ b/audio/gmixer/Makefile
@@ -15,12 +15,14 @@ MAINTAINER= cpiazza@FreeBSD.org
LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+MAKE_ENV= GTK_CONFIG="${GTK_CONFIG}"
ALL_TARGET= gmixer
-pre-install:
- @ ${MKDIR} ${PREFIX}/share/pixmaps
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/gmixer ${PREFIX}/bin
+ @${MKDIR} ${PREFIX}/share/pixmaps
${INSTALL_DATA} ${WRKSRC}/icons/gmixer.xpm ${PREFIX}/share/pixmaps
.include <bsd.port.mk>