aboutsummaryrefslogtreecommitdiff
path: root/audio/gqmpeg/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>1998-11-16 15:47:10 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>1998-11-16 15:47:10 +0000
commit4d6f32cf9be86654223a8af574288d9cedfe13bb (patch)
treeccefa070cd32c443f42076e0f86be1439f5acc1e /audio/gqmpeg/Makefile
parente103c8a7888807813220bb1b092006a45424f408 (diff)
downloadports-4d6f32cf9be86654223a8af574288d9cedfe13bb.tar.gz
ports-4d6f32cf9be86654223a8af574288d9cedfe13bb.zip
Notes
Diffstat (limited to 'audio/gqmpeg/Makefile')
-rw-r--r--audio/gqmpeg/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/audio/gqmpeg/Makefile b/audio/gqmpeg/Makefile
new file mode 100644
index 000000000000..b4d5f33fc606
--- /dev/null
+++ b/audio/gqmpeg/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: gqmpeg
+# Version required: 0.4.1
+# Date Created: 28 Oct 1998
+# Whom: Vanilla Pooh Shu <vanilla@FreeBSD.ORG>
+#
+# $Id$
+#
+
+DISTNAME= gqmpeg-0.4.1.src
+PKGNAME= gqmpeg-0.4.1
+CATEGORIES= audio
+MASTER_SITES= http://www.geocities.com/SiliconValley/Haven/5235/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= Nakai@technologist.com
+
+RUN_DEPENDS= mpg123:${PORTSDIR}/audio/mpg123
+LIB_DEPENDS= gtk11.1:${PORTSDIR}/x11-toolkits/gtk11 \
+ Imlib.1:${PORTSDIR}/graphics/imlib
+
+USE_X_PREFIX= yes
+WRKSRC= ${WRKDIR}/gqmpeg-0.4.1
+ALL_TARGET= gqmpeg
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/gqmpeg ${PREFIX}/bin
+
+.include <bsd.port.mk>