aboutsummaryrefslogtreecommitdiff
path: root/audio/gstreamer-plugins-fluendo-mp3/Makefile
diff options
context:
space:
mode:
authorMichael Johnson <ahze@FreeBSD.org>2007-02-25 22:35:08 +0000
committerMichael Johnson <ahze@FreeBSD.org>2007-02-25 22:35:08 +0000
commit6e30e37ea603e3d1978ca4b53d69c823be5d0201 (patch)
tree3a6a61ff472e7383ec5490540a4af4ada2a05eed /audio/gstreamer-plugins-fluendo-mp3/Makefile
parent9333661fe2709fae27b669531f0a944856213dd6 (diff)
downloadports-6e30e37ea603e3d1978ca4b53d69c823be5d0201.tar.gz
ports-6e30e37ea603e3d1978ca4b53d69c823be5d0201.zip
Notes
Diffstat (limited to 'audio/gstreamer-plugins-fluendo-mp3/Makefile')
-rw-r--r--audio/gstreamer-plugins-fluendo-mp3/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/audio/gstreamer-plugins-fluendo-mp3/Makefile b/audio/gstreamer-plugins-fluendo-mp3/Makefile
new file mode 100644
index 000000000000..1a0c327f92da
--- /dev/null
+++ b/audio/gstreamer-plugins-fluendo-mp3/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: gstreamer-plugins-fluendo-mp3
+# Date created: 2007-02-25
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gstreamer-plugins-fluendo-mp3
+PORTVERSION= 0.10.5
+CATEGORIES= audio
+MASTER_SITES= http://core.fluendo.com/gstreamer/src/gst-fluendo-mp3/
+DISTNAME= gst-fluendo-mp3-${PORTVERSION}
+
+MAINTAINER= multimedia@FreeBSD.org
+COMMENT= Mp3 gstreamer plugin from fluendo
+
+USE_GSTREAMER= yes
+GNU_CONFIGURE= yes
+PLIST_FILES= lib/gstreamer-0.10/libgstflump3dec.a \
+ lib/gstreamer-0.10/libgstflump3dec.la \
+ lib/gstreamer-0.10/libgstflump3dec.so
+
+.include <bsd.port.mk>