aboutsummaryrefslogtreecommitdiff
path: root/audio/gtkgep/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2003-02-22 20:33:17 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2003-02-22 20:33:17 +0000
commit93a544d409acc43cd7ea11a84de2877ad97bbfab (patch)
tree346123d81fe48319e98d57edde9668338dcf6fb9 /audio/gtkgep/Makefile
parentfedb6e57676bd54f6ac8d1afba35cf3aab77e107 (diff)
Notes
Diffstat (limited to 'audio/gtkgep/Makefile')
-rw-r--r--audio/gtkgep/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/audio/gtkgep/Makefile b/audio/gtkgep/Makefile
new file mode 100644
index 000000000000..379f7aa0934b
--- /dev/null
+++ b/audio/gtkgep/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: GtkGEP
+# Date created: Sun Jan 26 19:15:57 CST 2003
+# Whom: Mark Linimon <linimon@lonesome.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gtkgep
+PORTVERSION= 0.2.3
+CATEGORIES= audio
+MASTER_SITES= http://gtkgep.republika.pl/
+
+MAINTAINER= linimon@lonesome.com
+COMMENT= A guitar effects processor for GTK
+
+USE_LIBTOOL= yes
+USE_GMAKE= yes
+USE_GNOMENG= yes
+USE_GNOME= gtk12
+CONFIGURE_ENV= LIBS="${PTHREAD_LIBS}"
+PLIST_SUB= PORTNAME=${PORTNAME} PORTVERSION=${PORTVERSION}
+
+.include <bsd.port.mk>