aboutsummaryrefslogtreecommitdiff
path: root/audio/gxmms2/Makefile
diff options
context:
space:
mode:
authorAlexander Botero-Lowry <alexbl@FreeBSD.org>2006-09-28 03:46:58 +0000
committerAlexander Botero-Lowry <alexbl@FreeBSD.org>2006-09-28 03:46:58 +0000
commit3758c5942f293f48ed35e99f163ea6425919beff (patch)
treee99544bce00e10bf1c347a08f85e8169b49afb70 /audio/gxmms2/Makefile
parentc091dd5b2bd35079a3e065589fab11e56b8b929e (diff)
Notes
Diffstat (limited to 'audio/gxmms2/Makefile')
-rw-r--r--audio/gxmms2/Makefile10
1 files changed, 7 insertions, 3 deletions
diff --git a/audio/gxmms2/Makefile b/audio/gxmms2/Makefile
index f5d69ae7b638..4245368edd8e 100644
--- a/audio/gxmms2/Makefile
+++ b/audio/gxmms2/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= gxmms2
-PORTVERSION= 0.6.3
+PORTVERSION= 0.6.4
CATEGORIES= audio
MASTER_SITES= http://wejp.k.vu/projects/xmms2/
@@ -15,11 +15,13 @@ COMMENT= A GTK2 based XMMS2 client, written in C
BUILD_DEPENDS= ${LOCALBASE}/lib/libxmmsclient.so:${PORTSDIR}/audio/xmms2
-USE_X_PREFIX= yes
USE_GNOME= gtk20
ALL_TARGET= ${PORTNAME}
-PLIST_FILES= bin/gxmms2
+
+PLIST_FILES= bin/gxmms2 \
+ %%DATADIR%%/gxmms2_mini.xpm
+PLIST_DIRS= %%DATADIR%%
.include <bsd.port.pre.mk>
@@ -29,5 +31,7 @@ PLIST_FILES= bin/gxmms2
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+ ${MKDIR} ${DATADIR}
+ ${INSTALL_DATA} ${WRKSRC}/gxmms2src/gxmms2_mini.xpm ${DATADIR}
.include <bsd.port.post.mk>