aboutsummaryrefslogtreecommitdiff
path: root/audio/ices/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:29:15 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:29:15 +0000
commit7f4572eae4327c4403d9ef714cb6de917650662a (patch)
treee5609c11a5cecf09649970cae33b72d3774969e3 /audio/ices/Makefile
parent630b8bcb8b62c77a87ea9d6bfa87a312a9d89555 (diff)
downloadports-7f4572eae4327c4403d9ef714cb6de917650662a.tar.gz
ports-7f4572eae4327c4403d9ef714cb6de917650662a.zip
Notes
Diffstat (limited to 'audio/ices/Makefile')
-rw-r--r--audio/ices/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/audio/ices/Makefile b/audio/ices/Makefile
index c78e518328f6..2ec436ee3dcf 100644
--- a/audio/ices/Makefile
+++ b/audio/ices/Makefile
@@ -15,11 +15,11 @@ COMMENT= Vorbis streaming source client for icecast 2
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
-LIB_DEPENDS= libogg.so:${PORTSDIR}/audio/libogg \
- libshout.so:${PORTSDIR}/audio/libshout \
- libspeex.so:${PORTSDIR}/audio/speex \
- libtheora.so:${PORTSDIR}/multimedia/libtheora \
- libvorbis.so:${PORTSDIR}/audio/libvorbis
+LIB_DEPENDS= libogg.so:audio/libogg \
+ libshout.so:audio/libshout \
+ libspeex.so:audio/speex \
+ libtheora.so:multimedia/libtheora \
+ libvorbis.so:audio/libvorbis
OPTIONS_DEFINE= ALSA
@@ -31,7 +31,7 @@ USES= gmake iconv pkgconfig tar:bzip2
PLIST_FILES= bin/ices
PORTDATA= *
-ALSA_LIB_DEPENDS= libasound.so:${PORTSDIR}/audio/alsa-lib
+ALSA_LIB_DEPENDS= libasound.so:audio/alsa-lib
ALSA_CONFIGURE_ENABLE= alsa
.include <bsd.port.mk>