aboutsummaryrefslogtreecommitdiff
path: root/audio/id3lib/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-12-21 07:07:39 +0000
committerWill Andrews <will@FreeBSD.org>2000-12-21 07:07:39 +0000
commitf2dd42fd29eef6849dc00326d62f612bc4feb7ee (patch)
tree1eef2e8c0aa1b8b05953a38b4effe4bc748fb635 /audio/id3lib/Makefile
parent03a2650ad95d94efc27a74be3fd6596a1eb379d8 (diff)
Notes
Diffstat (limited to 'audio/id3lib/Makefile')
-rw-r--r--audio/id3lib/Makefile7
1 files changed, 5 insertions, 2 deletions
diff --git a/audio/id3lib/Makefile b/audio/id3lib/Makefile
index 88fe86145e4e..ec784810fcd6 100644
--- a/audio/id3lib/Makefile
+++ b/audio/id3lib/Makefile
@@ -16,8 +16,11 @@ MAINTAINER= roman@xpert.com
LIB_DEPENDS= popt.0:${PORTSDIR}/devel/popt
INSTALLS_SHLIB= yes
-GNU_CONFIGURE= yes
-CONFIGURE_ENV= LDFLAGS="-L${PREFIX}/lib" CPPFLAGS="-I${PREFIX}/include"
+USE_LIBTOOL= yes
+USE_AUTOMAKE= yes
+USE_GMAKE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib"
post-extract:
.for i in zlib popt