aboutsummaryrefslogtreecommitdiff
path: root/audio/koog/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-04-10 19:42:59 +0000
committerWill Andrews <will@FreeBSD.org>2001-04-10 19:42:59 +0000
commit551b50722a2682629ab7d2bc550894de49b9d302 (patch)
tree7215e659a1b37ddf576ca19d656499024a2c0dff /audio/koog/Makefile
parent50f2edb3c1d3777b502a6f385bce87ccf8419a0b (diff)
Notes
Diffstat (limited to 'audio/koog/Makefile')
-rw-r--r--audio/koog/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/audio/koog/Makefile b/audio/koog/Makefile
new file mode 100644
index 000000000000..8bc023357284
--- /dev/null
+++ b/audio/koog/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: koog
+# Date created: 09 April 2001
+# Whom: Jeremy Shaffner <jeremy@external.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= koog
+PORTVERSION= 0.3
+CATEGORIES= audio kde
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= jeremy@external.org
+
+LIB_DEPENDS= intl.1:${PORTSDIR}/devel/gettext
+
+USE_KDELIBS_VER= 2
+USE_XPM= yes
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+MAKE_ENV= ${CONFIGURE_ENV}
+
+.include <bsd.port.mk>