aboutsummaryrefslogtreecommitdiff
path: root/audio/liblo/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2006-12-04 23:50:54 +0000
committerMartin Wilke <miwi@FreeBSD.org>2006-12-04 23:50:54 +0000
commitba8606b8c2f20c58a46389721183de3df0ae6fea (patch)
tree756d2182e7c0268ea5b36381671470c3526a58bc /audio/liblo/Makefile
parent8bbf7b6316ba88087442497f1835a7e096d81b8a (diff)
downloadports-ba8606b8c2f20c58a46389721183de3df0ae6fea.tar.gz
ports-ba8606b8c2f20c58a46389721183de3df0ae6fea.zip
Notes
Diffstat (limited to 'audio/liblo/Makefile')
-rw-r--r--audio/liblo/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/audio/liblo/Makefile b/audio/liblo/Makefile
new file mode 100644
index 000000000000..ac1efc74b965
--- /dev/null
+++ b/audio/liblo/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: liblo
+# Date created: 2006-12-04
+# Whom: trasz <trasz@pin.if.uz.zgora.pl>
+#
+# $FreeBSD$
+#
+
+PORTNAME= liblo
+PORTVERSION= 0.23
+CATEGORIES= audio
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= liblo
+
+MAINTAINER= trasz@pin.if.uz.zgora.pl
+COMMENT= Lightweight Open Sound Control implementation
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_LDCONFIG= yes
+USE_GNOME= gnomehack
+
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} < 500000
+BROKEN= Does not compile on 4.x
+.endif
+
+.include <bsd.port.post.mk>