aboutsummaryrefslogtreecommitdiff
path: root/audio/libmusicbrainz/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-10-28 07:30:46 +0000
committerWill Andrews <will@FreeBSD.org>2000-10-28 07:30:46 +0000
commite000e543ffc6b06e9f126275b33d181eea43c3fd (patch)
treeea35d756fe84c65b56eabea1c49d759586eb1f43 /audio/libmusicbrainz/Makefile
parent16e7216f9055b891bb26d6e63d07991351fbf519 (diff)
downloadports-e000e543ffc6b06e9f126275b33d181eea43c3fd.tar.gz
ports-e000e543ffc6b06e9f126275b33d181eea43c3fd.zip
Notes
Diffstat (limited to 'audio/libmusicbrainz/Makefile')
-rw-r--r--audio/libmusicbrainz/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/audio/libmusicbrainz/Makefile b/audio/libmusicbrainz/Makefile
new file mode 100644
index 000000000000..066637148722
--- /dev/null
+++ b/audio/libmusicbrainz/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: musicbrainz
+# Date Created: 26 Oct 2000
+# Whom: Roman Shterenzon <roman@xpert.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= musicbrainz
+PORTVERSION= 1.0.0.pre4
+CATEGORIES= audio
+MASTER_SITES= ftp://ftp.musicbrainz.org/pub/musicbrainz/
+
+MAINTAINER= roman@xpert.com
+
+INSTALLS_SHLIB= yes
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS+= --prefix=${PREFIX}
+
+post-extract:
+ ${TOUCH} ${WRKSRC}/stamp-h.in
+
+.include <bsd.port.mk>