aboutsummaryrefslogtreecommitdiff
path: root/audio/lindele/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-07-28 17:03:20 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-07-28 17:03:20 +0000
commit4dc4cf1f14bb4b0acd8c913320418eac0f6593c1 (patch)
tree1c9f2d4bd920e5cb702ee82b44b3d3d38b8567b4 /audio/lindele/Makefile
parent6e6a2b31d1dbf4a177931947a931e05de7bd76aa (diff)
Notes
Diffstat (limited to 'audio/lindele/Makefile')
-rw-r--r--audio/lindele/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/audio/lindele/Makefile b/audio/lindele/Makefile
new file mode 100644
index 000000000000..d5b69513aad2
--- /dev/null
+++ b/audio/lindele/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: lindele
+# Date created: 26 Jul 2004
+# Whom: Jean-Yves Lefort <jylefort@brutele.be>
+#
+# $FreeBSD$
+#
+
+PORTNAME= lindele
+PORTVERSION= 0.1.0
+CATEGORIES= audio
+MASTER_SITES= http://download.gna.org/${PORTNAME}/
+
+MAINTAINER= jylefort@brutele.be
+COMMENT= Yet another simple GNOME music player
+
+RUN_DEPENDS= musicbox-tag-editor:${PORTSDIR}/audio/musicbox-tag-editor
+LIB_DEPENDS= vorbis:${PORTSDIR}/audio/libvorbis \
+ tag:${PORTSDIR}/audio/taglib
+
+USE_X_PREFIX= yes
+USE_GNOME= gnomehack gnomeprefix libgnomeui gstreamerplugins
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>