aboutsummaryrefslogtreecommitdiff
path: root/audio/linux-c6-alsa-plugins-oss/Makefile
diff options
context:
space:
mode:
authorTijl Coosemans <tijl@FreeBSD.org>2017-01-31 16:54:21 +0000
committerTijl Coosemans <tijl@FreeBSD.org>2017-01-31 16:54:21 +0000
commit6140d3c6aada863a40f9075019eb0f48789cd48f (patch)
tree31bde26cde7c64937193d64587b12c96997aad8c /audio/linux-c6-alsa-plugins-oss/Makefile
parent0177884e904ff5abe1705efd562133d568e572c4 (diff)
downloadports-6140d3c6aada863a40f9075019eb0f48789cd48f.tar.gz
ports-6140d3c6aada863a40f9075019eb0f48789cd48f.zip
Notes
Diffstat (limited to 'audio/linux-c6-alsa-plugins-oss/Makefile')
-rw-r--r--audio/linux-c6-alsa-plugins-oss/Makefile22
1 files changed, 9 insertions, 13 deletions
diff --git a/audio/linux-c6-alsa-plugins-oss/Makefile b/audio/linux-c6-alsa-plugins-oss/Makefile
index e6b3cffe3911..7c663fee2b82 100644
--- a/audio/linux-c6-alsa-plugins-oss/Makefile
+++ b/audio/linux-c6-alsa-plugins-oss/Makefile
@@ -1,29 +1,25 @@
# Created by: Artyom Mirgorodskiy <artyom.mirgorodsky@gmail.com>
# $FreeBSD$
-PORTNAME= alsa-plugins-oss
+PORTNAME= alsa-plugins
PORTVERSION= 1.1.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= audio linux
+PKGNAMESUFFIX= -oss
+LIB_DISTNAMES= ${LINUXNAME}-${DISTVERSIONFULL}
MAINTAINER= emulation@FreeBSD.org
COMMENT= OSS plugin for ALSA (Linux CentOS ${LINUX_DIST_VER})
LICENSE= GPLv3
-CONFLICTS= linux-f10-alsa-plugins-oss-[0-9]*
-
-SRC_DISTFILES= alsa-plugins-${PORTVERSION}-${RPMVERSION}${SRC_SUFX}:SOURCE
-
+DESCR= ${.CURDIR}/../${PORTNAME}/pkg-descr
+DOCSDIR= ${PREFIX}/usr/share/doc/${LINUXNAME}-${PORTVERSION}
+LINUXNAME= ${PORTNAME}${PKGNAMESUFFIX}
+RPMVERSION= 1.el6
USES= linux:c6
+USE_LDCONFIG= yes
USE_LINUX= alsalib
USE_LINUX_RPM= yes
-RPMVERSION= 1.el6
-
-USE_LDCONFIG= yes
-
-# We will use native configuration file, so delete a linux one
-post-extract:
- @${RM} -r ${WRKSRC}/etc
.include <bsd.port.mk>