aboutsummaryrefslogtreecommitdiff
path: root/audio/linux-c6-pulseaudio-libs/Makefile
diff options
context:
space:
mode:
authorJohannes Jost Meixner <xmj@FreeBSD.org>2014-09-22 10:40:00 +0000
committerJohannes Jost Meixner <xmj@FreeBSD.org>2014-09-22 10:40:00 +0000
commit05317facbedf1ed4566b56f4e09e6e4a49fc3f38 (patch)
treef0614b64c20d137667eadfbdc5663150937dc6c3 /audio/linux-c6-pulseaudio-libs/Makefile
parentf287925fdbb7ff7ab55ee8aaa28cf756fe49a296 (diff)
Notes
Diffstat (limited to 'audio/linux-c6-pulseaudio-libs/Makefile')
-rw-r--r--audio/linux-c6-pulseaudio-libs/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/audio/linux-c6-pulseaudio-libs/Makefile b/audio/linux-c6-pulseaudio-libs/Makefile
new file mode 100644
index 000000000000..1ab2aa2b125f
--- /dev/null
+++ b/audio/linux-c6-pulseaudio-libs/Makefile
@@ -0,0 +1,25 @@
+# Created by: Johannes Meixner <xmj@chaot.net>
+# $FreeBSD$
+
+PORTNAME= pulseaudio-libs
+PORTVERSION= 0.9.21
+CATEGORIES= audio linux
+
+MAINTAINER= emulation@FreeBSD.org
+COMMENT= Libraries for PulseAudio clients (Linux CentOS ${LINUX_DIST_VER})
+
+USE_LINUX= c6
+USE_LINUX_RPM= yes
+USE_LINUX_APPS= xorglibs
+
+RPMVERSION= 14.el6_3
+USE_LDCONFIG= yes
+
+DOCSDIR= ${PREFIX}/usr/share/doc/pulseaudio-${PORTVERSION}
+DESCR= ${.CURDIR}/../pulseaudio/pkg-descr
+SRC_DISTFILES= pulseaudio-${PORTVERSION}-${RPMVERSION}${SRC_SUFX}
+
+post-extract:
+ @${RM} -r ${WRKSRC}/usr/bin ${WRKSRC}/etc/rc.d ${WRKSRC}/etc/sysconfig
+
+.include <bsd.port.mk>