aboutsummaryrefslogtreecommitdiff
path: root/audio/linux-esound/Makefile
diff options
context:
space:
mode:
authorSatoshi Taoka <taoka@FreeBSD.org>2001-11-07 17:17:05 +0000
committerSatoshi Taoka <taoka@FreeBSD.org>2001-11-07 17:17:05 +0000
commitf248e9340f1a654ae272e2c30df932b31e8f6eda (patch)
tree55b7e0fa0bfabe2e80c7e87a1cba92c0d57ffaf5 /audio/linux-esound/Makefile
parentd65a5c0d8e2a109cbb2df7a7ca376bd5c30cd2df (diff)
downloadports-f248e9340f1a654ae272e2c30df932b31e8f6eda.tar.gz
ports-f248e9340f1a654ae272e2c30df932b31e8f6eda.zip
Notes
Diffstat (limited to 'audio/linux-esound/Makefile')
-rw-r--r--audio/linux-esound/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/audio/linux-esound/Makefile b/audio/linux-esound/Makefile
new file mode 100644
index 000000000000..29698d8a781d
--- /dev/null
+++ b/audio/linux-esound/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: linux-esound
+# Date created: 01/09/18
+# Whom: taoka@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= esound
+CATEGORIES= audio linux
+.if (${MACHINE_ARCH} == "i386")
+PORTVERSION= 0.2.14
+.elif (${MACHINE_ARCH} == "alpha")
+PORTVERSION= 0.2.17
+.endif
+.if (${MACHINE_ARCH} == "i386")
+MASTER_SITES= ftp://ftp.redhat.com/pub/redhat/linux/6.1/en/os/i386/RedHat/RPMS/
+.elif (${MACHINE_ARCH} == "alpha")
+MASTER_SITES= ftp://ftp.redhat.com/pub/redhat/linux/6.1/en/os/alpha/RedHat/RPMS/
+.endif
+
+MAINTAINER= taoka@FreeBSD.org
+
+RPM_SET= esound-${PORTVERSION}-1.${MACHINE_ARCH}.rpm
+
+.include "../../x11-toolkits/linux-gtk/Makefile"
+