aboutsummaryrefslogtreecommitdiff
path: root/audio/linux-f8-libvorbis/Makefile
diff options
context:
space:
mode:
authorBoris Samorodov <bsam@FreeBSD.org>2009-04-01 15:25:39 +0000
committerBoris Samorodov <bsam@FreeBSD.org>2009-04-01 15:25:39 +0000
commit824eda00fccb57b36978b562ecfc6572fa5de766 (patch)
treedddb20be9539275c41e943b4763c0b29ba61151d /audio/linux-f8-libvorbis/Makefile
parent8217c4dd1dea5cbe146907f97afb3e458208ec77 (diff)
downloadports-824eda00fccb57b36978b562ecfc6572fa5de766.tar.gz
ports-824eda00fccb57b36978b562ecfc6572fa5de766.zip
Notes
Diffstat (limited to 'audio/linux-f8-libvorbis/Makefile')
-rw-r--r--audio/linux-f8-libvorbis/Makefile24
1 files changed, 16 insertions, 8 deletions
diff --git a/audio/linux-f8-libvorbis/Makefile b/audio/linux-f8-libvorbis/Makefile
index e21ca9b52cf8..aca7ea357170 100644
--- a/audio/linux-f8-libvorbis/Makefile
+++ b/audio/linux-f8-libvorbis/Makefile
@@ -1,23 +1,31 @@
-# New ports collection makefile for: linux-libvorbis
-# Date created: 25 Nov 2005
-# Whom: jylefort@FreeBSD.org
+# New ports collection makefile for: audio/linux-f8-libvorbis
+# Date created: 2008-04-03
+# Whom: bsam
#
# $FreeBSD$
#
PORTNAME= libvorbis
-DISTVERSION= 1.1.0-2
+PORTVERSION= 1.2.0
CATEGORIES= audio linux
+PKGNAMEPREFIX= linux-f8-
+DISTNAME= ${PORTNAME}-${PORTVERSION}-${RPMVERSION}
-MAINTAINER= ports@FreeBSD.org
-COMMENT= Audio compression codec library (Linux version)
+MAINTAINER= emulation@FreeBSD.org
+COMMENT= Audio compression codec library (Linux Fedora 8)
ONLY_FOR_ARCHS= i386 amd64
USE_LINUX_RPM= yes
USE_LINUX_APPS= libogg
-LINUX_DIST_VER= 4
+LINUX_DIST_VER= 8
+RPMVERSION= 1.fc8
USE_LDCONFIG= yes
-AUTOMATIC_PLIST=yes
+
+PLIST_FILES= usr/lib/libvorbis.so.0 usr/lib/libvorbis.so.0.4.0 \
+ usr/lib/libvorbisenc.so.2 usr/lib/libvorbisenc.so.2.0.3 \
+ usr/lib/libvorbisfile.so.3 usr/lib/libvorbisfile.so.3.2.0
+DOCSDIR= ${PREFIX}/usr/share/doc/${PORTNAME}-${PORTVERSION}
+PORTDOCS= AUTHORS COPYING README
DESCR= ${.CURDIR}/../${PORTNAME}/pkg-descr
.include <bsd.port.mk>