aboutsummaryrefslogtreecommitdiff
path: root/audio/muse/files
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-07-26 16:51:15 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-07-26 16:51:15 +0000
commit9fa9eb9ac7bf1d3de825ee25a8f0ae81b7b77896 (patch)
tree9b071a8105704e992946dcd6b801e9fcb7635142 /audio/muse/files
parent5a20e7990eb544509174d617d359bf0d4ac64737 (diff)
downloadports-9fa9eb9ac7bf1d3de825ee25a8f0ae81b7b77896.tar.gz
ports-9fa9eb9ac7bf1d3de825ee25a8f0ae81b7b77896.zip
Notes
Diffstat (limited to 'audio/muse/files')
-rw-r--r--audio/muse/files/patch-Makefile.in6
-rw-r--r--audio/muse/files/patch-configure14
-rw-r--r--audio/muse/files/patch-src_Makefile.in (renamed from audio/muse/files/patch-src__Makefile.in)6
-rw-r--r--audio/muse/files/patch-src_jmixer.cpp (renamed from audio/muse/files/patch-src__jmixer.cpp)6
-rw-r--r--audio/muse/files/patch-src_libmpeg_mpegtoraw.cc (renamed from audio/muse/files/patch-src__libmpeg__mpegtoraw.cc)6
-rw-r--r--audio/muse/files/patch-src_linklist.h6
-rw-r--r--audio/muse/files/patch-src_outchannels.cpp (renamed from audio/muse/files/patch-src__outchannels.cpp)4
-rw-r--r--audio/muse/files/patch-src_pipe.cpp (renamed from audio/muse/files/patch-src__pipe.cpp)6
-rw-r--r--audio/muse/files/patch-src_shout_sock.c (renamed from audio/muse/files/patch-src__shout__sock.c)6
9 files changed, 30 insertions, 30 deletions
diff --git a/audio/muse/files/patch-Makefile.in b/audio/muse/files/patch-Makefile.in
index dc75fda38b3a..06a19bf2a07b 100644
--- a/audio/muse/files/patch-Makefile.in
+++ b/audio/muse/files/patch-Makefile.in
@@ -1,6 +1,6 @@
---- Makefile.in.orig 2005-12-27 22:09:38.000000000 +0900
-+++ Makefile.in 2012-06-02 04:45:45.000000000 +0900
-@@ -690,7 +690,7 @@
+--- Makefile.in.orig 2005-12-27 13:09:38 UTC
++++ Makefile.in
+@@ -690,7 +690,7 @@ info: info-recursive
info-am:
diff --git a/audio/muse/files/patch-configure b/audio/muse/files/patch-configure
index d620c9b0a075..51c9ada0c7bd 100644
--- a/audio/muse/files/patch-configure
+++ b/audio/muse/files/patch-configure
@@ -1,6 +1,6 @@
---- configure.orig Tue Dec 27 16:03:15 2005
-+++ configure Fri Aug 4 11:51:41 2006
-@@ -1894,7 +1894,7 @@
+--- configure.orig 2005-12-27 13:03:15 UTC
++++ configure
+@@ -1894,7 +1894,7 @@ uversion=`uname -r | sed -e 's/-.*$//g;s
echo "$as_me:$LINENO: checking for which platform we are compiling" >&5
echo $ECHO_N "checking for which platform we are compiling... $ECHO_C" >&6
case $uname in
@@ -9,7 +9,7 @@
echo "$as_me:$LINENO: result: Linux" >&5
echo "${ECHO_T}Linux" >&6
-@@ -2613,16 +2613,12 @@
+@@ -2613,16 +2613,12 @@ if test "$ac_test_CFLAGS" = set; then
CFLAGS=$ac_save_CFLAGS
elif test $ac_cv_prog_cc_g = yes; then
if test "$GCC" = yes; then
@@ -29,7 +29,7 @@
fi
echo "$as_me:$LINENO: checking for $CC option to accept ANSI C" >&5
echo $ECHO_N "checking for $CC option to accept ANSI C... $ECHO_C" >&6
-@@ -3738,7 +3734,7 @@
+@@ -3738,7 +3734,7 @@ fi
#AM_DEFINE_UNQUOTED(HOST_CPU, "${host_cpu}")
#CFLAGS="-O4 -D_REENTRANT -fomit-frame-pointer -march=${host_cpu} -ffast-math -malign-double -funroll-loops -pipe"
@@ -38,7 +38,7 @@
ac_ext=c
ac_cpp='$CPP $CPPFLAGS'
-@@ -14588,7 +14584,7 @@
+@@ -14588,7 +14584,7 @@ if test "${ac_cv_c99_lrint+set}" = set;
else
lrint_save_CFLAGS=$CFLAGS
@@ -47,7 +47,7 @@
cat >conftest.$ac_ext <<_ACEOF
/* confdefs.h. */
_ACEOF
-@@ -14665,7 +14661,7 @@
+@@ -14665,7 +14661,7 @@ if test "${ac_cv_c99_lrintf+set}" = set;
else
lrintf_save_CFLAGS=$CFLAGS
diff --git a/audio/muse/files/patch-src__Makefile.in b/audio/muse/files/patch-src_Makefile.in
index abd4d08a05b1..8f04dfe2616b 100644
--- a/audio/muse/files/patch-src__Makefile.in
+++ b/audio/muse/files/patch-src_Makefile.in
@@ -1,6 +1,6 @@
---- src/Makefile.in.orig Fri Aug 4 11:43:41 2006
-+++ src/Makefile.in Fri Aug 4 11:43:46 2006
-@@ -268,7 +268,6 @@
+--- src/Makefile.in.orig 2005-12-27 13:09:36 UTC
++++ src/Makefile.in
+@@ -268,7 +268,6 @@ muse_LDADD = \
$(top_srcdir)/src/libmpeg/libmpeg.a \
$(top_srcdir)/src/shout/libshout.a \
$(top_srcdir)/src/portaudio/libportaudio.a \
diff --git a/audio/muse/files/patch-src__jmixer.cpp b/audio/muse/files/patch-src_jmixer.cpp
index b00c3f06560c..a0d82346df2f 100644
--- a/audio/muse/files/patch-src__jmixer.cpp
+++ b/audio/muse/files/patch-src_jmixer.cpp
@@ -1,5 +1,5 @@
---- src/jmixer.cpp.orig 2004-12-16 20:04:31.000000000 +0900
-+++ src/jmixer.cpp 2012-05-29 07:39:23.000000000 +0900
+--- src/jmixer.cpp.orig 2004-12-16 11:04:31 UTC
++++ src/jmixer.cpp
@@ -20,18 +20,19 @@
*/
@@ -26,7 +26,7 @@
#include <sys/types.h>
#include <sys/wait.h>
#include <termios.h>
-@@ -640,7 +641,11 @@
+@@ -640,7 +641,11 @@ bool Stream_mixer::set_playmode(int ch,
/* this is the function selecting files for the scandir
on freebsd systems you should change the following line to:
int selector(struct dirent *dir) { */
diff --git a/audio/muse/files/patch-src__libmpeg__mpegtoraw.cc b/audio/muse/files/patch-src_libmpeg_mpegtoraw.cc
index 6032cdc86627..5c388cf890ee 100644
--- a/audio/muse/files/patch-src__libmpeg__mpegtoraw.cc
+++ b/audio/muse/files/patch-src_libmpeg_mpegtoraw.cc
@@ -1,5 +1,5 @@
---- src/libmpeg/mpegtoraw.cc.orig Mon Dec 8 21:20:37 2003
-+++ src/libmpeg/mpegtoraw.cc Mon Apr 19 23:00:18 2004
+--- src/libmpeg/mpegtoraw.cc.orig 2003-12-08 12:20:37 UTC
++++ src/libmpeg/mpegtoraw.cc
@@ -9,8 +9,8 @@
#include <pthread.h>
#endif
@@ -11,7 +11,7 @@
#include <unistd.h>
#include "mpegsound.h"
-@@ -419,7 +419,7 @@
+@@ -419,7 +419,7 @@ bool Mpegtoraw::loadheader(void)
return true;
}
diff --git a/audio/muse/files/patch-src_linklist.h b/audio/muse/files/patch-src_linklist.h
index 93ecc15d3e37..2bdc384be731 100644
--- a/audio/muse/files/patch-src_linklist.h
+++ b/audio/muse/files/patch-src_linklist.h
@@ -1,6 +1,6 @@
---- src/linklist.h.orig Sun Oct 1 18:28:22 2006
-+++ src/linklist.h Sun Oct 1 18:28:52 2006
-@@ -44,7 +44,7 @@
+--- src/linklist.h.orig 2004-02-13 16:58:16 UTC
++++ src/linklist.h
+@@ -44,7 +44,7 @@ class Linklist {
bool movedown(int pos);
bool moveto(int num, int pos);
Entry *pick(int pos);
diff --git a/audio/muse/files/patch-src__outchannels.cpp b/audio/muse/files/patch-src_outchannels.cpp
index b35b3ac2c444..ed61b09da1b4 100644
--- a/audio/muse/files/patch-src__outchannels.cpp
+++ b/audio/muse/files/patch-src_outchannels.cpp
@@ -1,5 +1,5 @@
---- src/outchannels.cpp.orig Thu Apr 15 22:12:15 2004
-+++ src/outchannels.cpp Mon Apr 19 22:37:58 2004
+--- src/outchannels.cpp.orig 2004-12-15 18:18:06 UTC
++++ src/outchannels.cpp
@@ -24,11 +24,11 @@
#include <stdio.h>
#include <stdlib.h>
diff --git a/audio/muse/files/patch-src__pipe.cpp b/audio/muse/files/patch-src_pipe.cpp
index aac653714a64..d6dc5f97af0c 100644
--- a/audio/muse/files/patch-src__pipe.cpp
+++ b/audio/muse/files/patch-src_pipe.cpp
@@ -1,6 +1,6 @@
---- src/pipe.cpp.orig Sat Dec 24 18:19:31 2005
-+++ src/pipe.cpp Fri Aug 4 11:48:06 2006
-@@ -25,9 +25,9 @@
+--- src/pipe.cpp.orig 2005-12-24 15:19:31 UTC
++++ src/pipe.cpp
+@@ -25,9 +25,9 @@ Boston, MA 02111-1307, USA.
*/
#include <iostream>
diff --git a/audio/muse/files/patch-src__shout__sock.c b/audio/muse/files/patch-src_shout_sock.c
index 19956755987e..3d8a57773d94 100644
--- a/audio/muse/files/patch-src__shout__sock.c
+++ b/audio/muse/files/patch-src_shout_sock.c
@@ -1,6 +1,6 @@
---- src/shout/sock.c.orig Tue Mar 30 01:04:27 2004
-+++ src/shout/sock.c Mon Apr 19 23:32:09 2004
-@@ -336,7 +336,11 @@
+--- src/shout/sock.c.orig 2004-03-29 16:04:27 UTC
++++ src/shout/sock.c
+@@ -336,7 +336,11 @@ int sock_write_fmt(sock_t sock, const ch
int rc = SOCK_ERROR;
va_list ap_retry;