aboutsummaryrefslogtreecommitdiff
path: root/audio/napster/Makefile
diff options
context:
space:
mode:
authorDavid W. Chapman Jr. <dwcjr@FreeBSD.org>2001-07-22 04:10:37 +0000
committerDavid W. Chapman Jr. <dwcjr@FreeBSD.org>2001-07-22 04:10:37 +0000
commitf461c5aebe731db8b2b6d75eb71bb76ea772e88f (patch)
tree1a8863b99538ec0933494d5587d52fb3c1fe972b /audio/napster/Makefile
parent0ebfc963fbf238d233288495fa21e6637c87d8cd (diff)
downloadports-f461c5aebe731db8b2b6d75eb71bb76ea772e88f.tar.gz
ports-f461c5aebe731db8b2b6d75eb71bb76ea772e88f.zip
Notes
Diffstat (limited to 'audio/napster/Makefile')
-rw-r--r--audio/napster/Makefile20
1 files changed, 6 insertions, 14 deletions
diff --git a/audio/napster/Makefile b/audio/napster/Makefile
index a7d7c303c039..dd9718db75cc 100644
--- a/audio/napster/Makefile
+++ b/audio/napster/Makefile
@@ -5,29 +5,21 @@
# $FreeBSD$
#
-PORTNAME= napster
-PORTVERSION= 1.4.4
+PORTNAME= nap
+PORTVERSION= 1.4.5
CATEGORIES= audio net
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= nap
-DISTNAME= nap-${PORTVERSION}
-MAINTAINER= dburr@FreeBSD.org
+MAINTAINER= petef@databits.net
GNU_CONFIGURE= yes
-pre-install:
- ${MKDIR} ${PREFIX}/share/nap
- ${INSTALL_DATA} ${WRKSRC}/nap.conf.dist ${PREFIX}/share/nap
-
-.if (!defined(NOPORTDOCS))
- @${ECHO_MSG} "===> Installing NEWS + README in ${PREFIX}/share/doc/nap"
- ${MKDIR} ${PREFIX}/share/doc/nap
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${PREFIX}/share/doc/nap
${INSTALL_DATA} ${WRKSRC}/NEWS ${PREFIX}/share/doc/nap
${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/nap
.endif
-post-install:
- @${CAT} ${PKGMESSAGE} | ${SED} 's:@PREFIX@:${PREFIX}:g'
-
.include <bsd.port.mk>