aboutsummaryrefslogtreecommitdiff
path: root/audio/nspmod/Makefile
diff options
context:
space:
mode:
authorJohn-Mark Gurney <jmg@FreeBSD.org>1997-06-03 08:33:07 +0000
committerJohn-Mark Gurney <jmg@FreeBSD.org>1997-06-03 08:33:07 +0000
commit1293e36731591647d606ad46bec8509aa45c255f (patch)
tree97d652d06f61ad87d21a50ea0ba164143a7748f9 /audio/nspmod/Makefile
parentb058d529015ff7b2004583a948445df8f860b599 (diff)
Notes
Diffstat (limited to 'audio/nspmod/Makefile')
-rw-r--r--audio/nspmod/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/audio/nspmod/Makefile b/audio/nspmod/Makefile
new file mode 100644
index 000000000000..ec861fc246d3
--- /dev/null
+++ b/audio/nspmod/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: nspmod-0.1
+# Version required: 0.1
+# Date created: 1 Jun 1997
+# Whom: jmg
+#
+# $Id$
+#
+
+DISTNAME= nspmod-0.1
+CATEGORIES= audio
+MASTER_SITE_SUBDIR= apps/sound/players
+MASTER_SITES= http://www.jeton.or.jp/users/toru/www/orgsoft/nspmod/ \
+ ${MASTER_SITE_SUNSITE}
+
+MAINTAINER= jmg@FreeBSD.ORG
+
+MAN1= nspmod.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/nspmod ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/nspmod.1 ${MANPREFIX}/man/man1
+
+.include <bsd.port.mk>