aboutsummaryrefslogtreecommitdiff
path: root/audio/paman/Makefile
diff options
context:
space:
mode:
authorFelippe de Meirelles Motta <lippe@FreeBSD.org>2008-06-06 02:47:23 +0000
committerFelippe de Meirelles Motta <lippe@FreeBSD.org>2008-06-06 02:47:23 +0000
commit3ff89862cdcf3f45ea881b298c9c1c74649997c1 (patch)
treeac6446716f649803ad6a7f33c160fb39927cae18 /audio/paman/Makefile
parent40e012915e18056e0205d36405a7c0b85932f2f9 (diff)
Notes
Diffstat (limited to 'audio/paman/Makefile')
-rw-r--r--audio/paman/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/audio/paman/Makefile b/audio/paman/Makefile
new file mode 100644
index 000000000000..950f31a17008
--- /dev/null
+++ b/audio/paman/Makefile
@@ -0,0 +1,25 @@
+# Ports collection Makefile for: paman
+# Date created: 2008-01-15
+# Whom: Romain Tartiere <romain@blogreen.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= paman
+PORTVERSION= 0.9.4
+CATEGORIES= audio
+MASTER_SITES= http://0pointer.de/lennart/projects/${PORTNAME}/
+
+MAINTAINER= romain@blogreen.org
+COMMENT= Gtk frontend for PulseAudio
+
+LIB_DEPENDS= glademm-2.4.1:${PORTSDIR}/devel/libglademm24 \
+ pulse.0:${PORTSDIR}/audio/pulseaudio
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_GNOME= gnomehack
+
+CONFIGURE_ARGS= --disable-lynx
+
+.include <bsd.port.mk>