aboutsummaryrefslogtreecommitdiff
path: root/audio/pear-Text_Spell_Audio/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-01-21 23:13:55 +0000
committerMartin Wilke <miwi@FreeBSD.org>2008-01-21 23:13:55 +0000
commitaea94ea9a44f7df27e2df8c8efaf8de529c6417b (patch)
treea379e4bd02c42c7d9c9e20e92b38f5ee688c78c7 /audio/pear-Text_Spell_Audio/Makefile
parent4a1b551d40a80d753e265c0eec9c20e6c561ae9e (diff)
Notes
Diffstat (limited to 'audio/pear-Text_Spell_Audio/Makefile')
-rw-r--r--audio/pear-Text_Spell_Audio/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/audio/pear-Text_Spell_Audio/Makefile b/audio/pear-Text_Spell_Audio/Makefile
new file mode 100644
index 000000000000..5e2dbb3a8840
--- /dev/null
+++ b/audio/pear-Text_Spell_Audio/Makefile
@@ -0,0 +1,30 @@
+# Ports collection makefile for: pear-Text_Spell_Audio
+# Date created: 21 Jan 2007
+# Whom: Ditesh Shashikant Gathani <ditesh@gathani.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Text_Spell_Audio
+PORTVERSION= 0.1.0
+CATEGORIES= audio pear
+
+MAINTAINER= ditesh@gathani.org
+COMMENT= Generates a sound clip saying the contents of a string of characters
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+
+FILES= Text/Spell/Audio.php en/a.wav en/b.wav en/c.wav en/d.wav \
+ en/f.wav en/g.wav en/h.wav en/i.wav en/j.wav en/k.wav en/l.wav \
+ en/m.wav en/n.wav en/o.wav en/p.wav en/q.wav en/r.wav en/s.wav \
+ en/t.wav en/u.wav en/v.wav en/w.wav en/x.wav en/y.wav en/z.wav \
+ en/CAPITAL.wav en/0.wav en/1.wav en/2.wav en/3.wav en/4.wav \
+ en/5.wav en/6.wav en/7.wav en/8.wav en/9.wav en/35.wav \
+ en/38.wav en/64.wav en/95.wav en/e.wav en/37.wav
+
+EXAMPLES= example1.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
+.include <bsd.port.post.mk>