aboutsummaryrefslogtreecommitdiff
path: root/audio/pianobar/Makefile
diff options
context:
space:
mode:
authorJosh Paetzel <jpaetzel@FreeBSD.org>2010-10-08 23:37:46 +0000
committerJosh Paetzel <jpaetzel@FreeBSD.org>2010-10-08 23:37:46 +0000
commit7179c24773dbf4b37948307f8b32609cecb97832 (patch)
tree2b8c3c581a89fbb18b32a3a44de4e9a26957af51 /audio/pianobar/Makefile
parent42677a4a4dff46965d9cc5f67f1c428d2815ebea (diff)
Notes
Diffstat (limited to 'audio/pianobar/Makefile')
-rw-r--r--audio/pianobar/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/audio/pianobar/Makefile b/audio/pianobar/Makefile
new file mode 100644
index 000000000000..4efeb4e3dc94
--- /dev/null
+++ b/audio/pianobar/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: pianobar
+# Date created: 8 October 2010
+# Whom: John Hixson <john@pcbsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= pianobar
+PORTVERSION= 2010.10.07
+CATEGORIES= audio
+MASTER_SITES= http://6xq.net/media/00/16/
+
+MAINTAINER= john@pcbsd.org
+COMMENT= Command line Pandora player
+
+LIB_DEPENDS= ao:${PORTSDIR}/audio/libao \
+ faad:${PORTSDIR}/audio/faad \
+ mad:${PORTSDIR}/audio/libmad
+
+MAN1= pianobar.1
+MAN_COMPRESSED= no
+
+PLIST_FILES= bin/pianobar
+
+USE_BZIP2= yes
+USE_GMAKE= yes
+
+.include <bsd.port.mk>