aboutsummaryrefslogtreecommitdiff
path: root/audio/rhythmbox
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2007-02-22 05:57:56 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2007-02-22 05:57:56 +0000
commite96ed678793f53c5217451ab4e9557336b21815b (patch)
tree1fb291abae9b19affcc1df2c8078b2a5e9b357f2 /audio/rhythmbox
parenta093622ebeb415b09391d131406e3dc5a69b29f2 (diff)
downloadports-e96ed678793f53c5217451ab4e9557336b21815b.tar.gz
ports-e96ed678793f53c5217451ab4e9557336b21815b.zip
Notes
Diffstat (limited to 'audio/rhythmbox')
-rw-r--r--audio/rhythmbox/Makefile10
-rw-r--r--audio/rhythmbox/distinfo6
-rw-r--r--audio/rhythmbox/files/audioscrobbler-ui.xml8
-rw-r--r--audio/rhythmbox/files/patch-plugins_cd-recorder_rb-recorder-gst.c (renamed from audio/rhythmbox/files/patch-player_rb-recorder-gst.c)4
-rw-r--r--audio/rhythmbox/files/patch-plugins_daap_rb-daap-src.c (renamed from audio/rhythmbox/files/patch-daapsharing_rb-daap-src.c)4
-rw-r--r--audio/rhythmbox/files/patch-plugins_ipod_rb-ipod-source.c (renamed from audio/rhythmbox/files/patch-sources_rb-ipod-source.c)4
-rw-r--r--audio/rhythmbox/files/patch-rhythmdb_rhythmdb.c29
-rw-r--r--audio/rhythmbox/pkg-plist62
8 files changed, 61 insertions, 66 deletions
diff --git a/audio/rhythmbox/Makefile b/audio/rhythmbox/Makefile
index 88dd7758cc9b..d41b8ea889f1 100644
--- a/audio/rhythmbox/Makefile
+++ b/audio/rhythmbox/Makefile
@@ -7,7 +7,7 @@
#
PORTNAME= rhythmbox
-PORTVERSION= 0.9.7
+PORTVERSION= 0.9.8
CATEGORIES= audio gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME}/0.9
@@ -35,6 +35,7 @@ USE_GSTREAMER= flac mad gnomevfs gconf jpeg
USE_AUTOTOOLS= libtool:15
CONFIGURE_ARGS= --enable-nautilus-menu --with-playback=gstreamer-0-10
INSTALLS_ICONS= yes
+USE_LDCONFIG= yes
CONFIGURE_ENV= LIBS="-lm" \
LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib" \
CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include"
@@ -83,7 +84,8 @@ PLIST_SUB+= LIRC="@comment "
.if defined(WITH_DAAP)
CONFIGURE_ARGS+= --enable-daap --with-mdns=avahi
-LIB_DEPENDS+= avahi-client:${PORTSDIR}/net/avahi
+LIB_DEPENDS+= avahi-client:${PORTSDIR}/net/avahi \
+ gnome-keyring:${PORTSDIR}/security/gnome-keyring
PLIST_SUB+= DAAP=""
.else
.if exists(${LOCALBASE}/lib/libavahi-client.a)
@@ -119,8 +121,4 @@ CONFIGURE_ARGS+=--without-ipod
PLIST_SUB+= IPOD="@comment "
.endif
-post-patch:
- @${CP} ${FILESDIR}/audioscrobbler-ui.xml \
- ${WRKSRC}/plugins/audioscrobbler
-
.include <bsd.port.post.mk>
diff --git a/audio/rhythmbox/distinfo b/audio/rhythmbox/distinfo
index 624fbbf325d3..0e14e369b3b9 100644
--- a/audio/rhythmbox/distinfo
+++ b/audio/rhythmbox/distinfo
@@ -1,3 +1,3 @@
-MD5 (gnome2/rhythmbox-0.9.7.tar.bz2) = 3ca989c655c5931ce056af7ff311885b
-SHA256 (gnome2/rhythmbox-0.9.7.tar.bz2) = 2fac1912a15c19841d4ca3188df7aa8c7aaa37dbbffb279b24259cc1281ff995
-SIZE (gnome2/rhythmbox-0.9.7.tar.bz2) = 3231718
+MD5 (gnome2/rhythmbox-0.9.8.tar.bz2) = 648400feb794538207b4fe95f0917d1f
+SHA256 (gnome2/rhythmbox-0.9.8.tar.bz2) = 7561b01ca27f901e7b9a14e5b8813510c8e96041496527a4568a3624237b5525
+SIZE (gnome2/rhythmbox-0.9.8.tar.bz2) = 3374502
diff --git a/audio/rhythmbox/files/audioscrobbler-ui.xml b/audio/rhythmbox/files/audioscrobbler-ui.xml
deleted file mode 100644
index 016399bf2910..000000000000
--- a/audio/rhythmbox/files/audioscrobbler-ui.xml
+++ /dev/null
@@ -1,8 +0,0 @@
-<ui>
- <popup name="LastfmSourceViewPopup">
- <menuitem name="DeleteLibraryPopup" action="EditDelete"/>
- </popup>
-
- <popup name="LastfmSourcePopup">
- </popup>
-</ui>
diff --git a/audio/rhythmbox/files/patch-player_rb-recorder-gst.c b/audio/rhythmbox/files/patch-plugins_cd-recorder_rb-recorder-gst.c
index e8aae3495d17..c70afd0dc5e0 100644
--- a/audio/rhythmbox/files/patch-player_rb-recorder-gst.c
+++ b/audio/rhythmbox/files/patch-plugins_cd-recorder_rb-recorder-gst.c
@@ -1,5 +1,5 @@
---- player/rb-recorder-gst.c.orig Wed Aug 10 20:06:11 2005
-+++ player/rb-recorder-gst.c Wed Aug 10 20:06:31 2005
+--- plugins/cd-recorder/rb-recorder-gst.c.orig Wed Aug 10 20:06:11 2005
++++ plugins/cd-recorder/rb-recorder-gst.c Wed Aug 10 20:06:31 2005
@@ -25,7 +25,9 @@
#include <string.h>
#include <math.h>
diff --git a/audio/rhythmbox/files/patch-daapsharing_rb-daap-src.c b/audio/rhythmbox/files/patch-plugins_daap_rb-daap-src.c
index 02b36912baa6..4d9bb5178fc0 100644
--- a/audio/rhythmbox/files/patch-daapsharing_rb-daap-src.c
+++ b/audio/rhythmbox/files/patch-plugins_daap_rb-daap-src.c
@@ -1,5 +1,5 @@
---- daapsharing/rb-daap-src.c.orig Fri Jan 27 21:11:13 2006
-+++ daapsharing/rb-daap-src.c Thu Feb 2 02:07:48 2006
+--- plugins/daap/rb-daap-src.c.orig Fri Jan 27 21:11:13 2006
++++ plugins/daap/rb-daap-src.c Thu Feb 2 02:07:48 2006
@@ -34,6 +34,7 @@
#include <sys/ioctl.h>
#include <netdb.h>
diff --git a/audio/rhythmbox/files/patch-sources_rb-ipod-source.c b/audio/rhythmbox/files/patch-plugins_ipod_rb-ipod-source.c
index 4084249f63ba..2195b06b22bc 100644
--- a/audio/rhythmbox/files/patch-sources_rb-ipod-source.c
+++ b/audio/rhythmbox/files/patch-plugins_ipod_rb-ipod-source.c
@@ -1,5 +1,5 @@
---- sources/rb-ipod-source.c.orig Sun Nov 19 12:12:33 2006
-+++ sources/rb-ipod-source.c Sun Nov 19 12:28:50 2006
+--- plugins/ipod/rb-ipod-source.c.orig Sun Nov 19 12:12:33 2006
++++ plugins/ipod/rb-ipod-source.c Sun Nov 19 12:28:50 2006
@@ -695,33 +695,36 @@ hal_udi_is_ipod (const char *udi)
char *spider_udi;
int vnd_id = 0;
diff --git a/audio/rhythmbox/files/patch-rhythmdb_rhythmdb.c b/audio/rhythmbox/files/patch-rhythmdb_rhythmdb.c
deleted file mode 100644
index 110386087615..000000000000
--- a/audio/rhythmbox/files/patch-rhythmdb_rhythmdb.c
+++ /dev/null
@@ -1,29 +0,0 @@
---- rhythmdb/rhythmdb.c.orig Sun Nov 19 12:40:07 2006
-+++ rhythmdb/rhythmdb.c Sun Nov 19 12:40:26 2006
-@@ -2817,7 +2817,7 @@ rhythmdb_entry_sync_mirrored (RhythmDBEn
- if (entry->last_played == 0) {
- new = rb_refstring_new (never);
- } else {
-- val = eel_strdup_strftime (format, localtime ((glong*)&entry->last_played));
-+ val = eel_strdup_strftime (format, localtime ((time_t*)&entry->last_played));
- new = rb_refstring_new (val);
- g_free (val);
- }
-@@ -2840,7 +2840,7 @@ rhythmdb_entry_sync_mirrored (RhythmDBEn
- break;
-
- old = g_atomic_pointer_get (&entry->first_seen_str);
-- val = eel_strdup_strftime (format, localtime ((glong*)&entry->first_seen));
-+ val = eel_strdup_strftime (format, localtime ((time_t*)&entry->first_seen));
- new = rb_refstring_new (val);
- g_free (val);
-
-@@ -2864,7 +2864,7 @@ rhythmdb_entry_sync_mirrored (RhythmDBEn
- old = g_atomic_pointer_get (&entry->last_seen_str);
- /* only store last seen time as a string for hidden entries */
- if (entry->flags & RHYTHMDB_ENTRY_HIDDEN) {
-- val = eel_strdup_strftime (format, localtime ((glong*)&entry->last_seen));
-+ val = eel_strdup_strftime (format, localtime ((time_t*)&entry->last_seen));
- new = rb_refstring_new (val);
- g_free (val);
- } else {
diff --git a/audio/rhythmbox/pkg-plist b/audio/rhythmbox/pkg-plist
index c1accb2bdbbf..f2cb5c295316 100644
--- a/audio/rhythmbox/pkg-plist
+++ b/audio/rhythmbox/pkg-plist
@@ -1,5 +1,9 @@
bin/rhythmbox
bin/rhythmbox-client
+lib/librhythmbox-core.a
+lib/librhythmbox-core.la
+lib/librhythmbox-core.so
+lib/librhythmbox-core.so.0
%%PYTHON%%lib/rhythmbox/plugins/artdisplay/AmazonCoverArtSearch.py
%%PYTHON%%lib/rhythmbox/plugins/artdisplay/AmazonCoverArtSearch.pyc
%%PYTHON%%lib/rhythmbox/plugins/artdisplay/AmazonCoverArtSearch.pyo
@@ -9,15 +13,20 @@ bin/rhythmbox-client
%%PYTHON%%lib/rhythmbox/plugins/artdisplay/LocalCoverArtSearch.py
%%PYTHON%%lib/rhythmbox/plugins/artdisplay/LocalCoverArtSearch.pyc
%%PYTHON%%lib/rhythmbox/plugins/artdisplay/LocalCoverArtSearch.pyo
+%%PYTHON%%lib/rhythmbox/plugins/artdisplay/PodcastCoverArtSearch.py
+%%PYTHON%%lib/rhythmbox/plugins/artdisplay/PodcastCoverArtSearch.pyc
+%%PYTHON%%lib/rhythmbox/plugins/artdisplay/PodcastCoverArtSearch.pyo
%%PYTHON%%lib/rhythmbox/plugins/artdisplay/artdisplay.rb-plugin
%%PYTHON%%lib/rhythmbox/plugins/artdisplay/__init__.py
%%PYTHON%%lib/rhythmbox/plugins/artdisplay/__init__.pyc
%%PYTHON%%lib/rhythmbox/plugins/artdisplay/__init__.pyo
+%%PYTHON%%lib/rhythmbox/plugins/artdisplay/rhythmbox-missing-artwork.svg
lib/rhythmbox/plugins/audiocd/audiocd.rb-plugin
lib/rhythmbox/plugins/audiocd/libaudiocd.a
lib/rhythmbox/plugins/audiocd/libaudiocd.la
lib/rhythmbox/plugins/audiocd/libaudiocd.so
lib/rhythmbox/plugins/audiocd/multiple-album.glade
+lib/rhythmbox/plugins/audioscrobbler/audioscrobbler-prefs.glade
lib/rhythmbox/plugins/audioscrobbler/audioscrobbler-ui.xml
lib/rhythmbox/plugins/audioscrobbler/audioscrobbler.rb-plugin
lib/rhythmbox/plugins/audioscrobbler/libaudioscrobbler.a
@@ -27,25 +36,48 @@ lib/rhythmbox/plugins/cd-recorder/cd-recorder.rb-plugin
lib/rhythmbox/plugins/cd-recorder/libcd-recorder.a
lib/rhythmbox/plugins/cd-recorder/libcd-recorder.la
lib/rhythmbox/plugins/cd-recorder/libcd-recorder.so
+lib/rhythmbox/plugins/cd-recorder/recorder.glade
%%DAAP%%lib/rhythmbox/plugins/daap/daap-prefs.glade
%%DAAP%%lib/rhythmbox/plugins/daap/daap-ui.xml
%%DAAP%%lib/rhythmbox/plugins/daap/daap.rb-plugin
%%DAAP%%lib/rhythmbox/plugins/daap/libdaap.a
%%DAAP%%lib/rhythmbox/plugins/daap/libdaap.la
%%DAAP%%lib/rhythmbox/plugins/daap/libdaap.so
+lib/rhythmbox/plugins/generic-player/generic-player-ui.xml
lib/rhythmbox/plugins/generic-player/generic-player.rb-plugin
lib/rhythmbox/plugins/generic-player/libgeneric-player.a
lib/rhythmbox/plugins/generic-player/libgeneric-player.la
lib/rhythmbox/plugins/generic-player/libgeneric-player.so
+%%IPOD%%lib/rhythmbox/plugins/ipod/ipod-ui.xml
%%IPOD%%lib/rhythmbox/plugins/ipod/ipod.rb-plugin
%%IPOD%%lib/rhythmbox/plugins/ipod/libipod.a
%%IPOD%%lib/rhythmbox/plugins/ipod/libipod.la
%%IPOD%%lib/rhythmbox/plugins/ipod/libipod.so
+lib/rhythmbox/plugins/iradio/iradio-initial.pls
lib/rhythmbox/plugins/iradio/iradio-ui.xml
lib/rhythmbox/plugins/iradio/iradio.rb-plugin
lib/rhythmbox/plugins/iradio/libiradio.a
lib/rhythmbox/plugins/iradio/libiradio.la
lib/rhythmbox/plugins/iradio/libiradio.so
+lib/rhythmbox/plugins/iradio/station-properties.glade
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/JamendoConfigureDialog.py
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/JamendoConfigureDialog.pyc
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/JamendoConfigureDialog.pyo
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/JamendoSaxHandler.py
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/JamendoSaxHandler.pyc
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/JamendoSaxHandler.pyo
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/JamendoSource.py
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/JamendoSource.pyc
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/JamendoSource.pyo
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/__init__.py
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/__init__.pyc
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/__init__.pyo
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/jamendo-loading.glade
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/jamendo-prefs.glade
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/jamendo.rb-plugin
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/jamendo_logo.png
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/jamendo_logo_medium.png
+%%PYTHON%%lib/rhythmbox/plugins/jamendo/jamendo_logo_small.png
%%LIRC%%lib/rhythmbox/plugins/lirc/librblirc.a
%%LIRC%%lib/rhythmbox/plugins/lirc/librblirc.la
%%LIRC%%lib/rhythmbox/plugins/lirc/librblirc.so
@@ -73,6 +105,10 @@ lib/rhythmbox/plugins/iradio/libiradio.so
%%PYTHON%%lib/rhythmbox/plugins/magnatune/magnatune_circle_small.png
%%PYTHON%%lib/rhythmbox/plugins/magnatune/magnatune_logo_color_small.png
%%PYTHON%%lib/rhythmbox/plugins/magnatune/magnatune_logo_color_tiny.png
+lib/rhythmbox/plugins/mmkeys/libmmkeys.a
+lib/rhythmbox/plugins/mmkeys/libmmkeys.la
+lib/rhythmbox/plugins/mmkeys/libmmkeys.so
+lib/rhythmbox/plugins/mmkeys/mmkeys.rb-plugin
lib/rhythmbox/plugins/power-manager/libpower-manager.a
lib/rhythmbox/plugins/power-manager/libpower-manager.la
lib/rhythmbox/plugins/power-manager/libpower-manager.so
@@ -90,6 +126,13 @@ lib/rhythmbox/plugins/power-manager/power-manager.rb-plugin
%%PYTHON%%lib/rhythmbox/plugins/rb/__init__.py
%%PYTHON%%lib/rhythmbox/plugins/rb/__init__.pyc
%%PYTHON%%lib/rhythmbox/plugins/rb/__init__.pyo
+lib/rhythmbox/plugins/visualizer/libvisualizer.a
+lib/rhythmbox/plugins/visualizer/libvisualizer.la
+lib/rhythmbox/plugins/visualizer/libvisualizer.so
+lib/rhythmbox/plugins/visualizer/rb-visualizer-glue.h
+lib/rhythmbox/plugins/visualizer/visualizer-controls.glade
+lib/rhythmbox/plugins/visualizer/visualizer-ui.xml
+lib/rhythmbox/plugins/visualizer/visualizer.rb-plugin
libexec/rhythmbox-metadata
share/dbus-1/services/org.gnome.Rhythmbox.service
%%DOCSDIR%%/ch01.html
@@ -99,7 +142,6 @@ share/dbus-1/services/org.gnome.Rhythmbox.service
%%DOCSDIR%%/ch05.html
%%DOCSDIR%%/ch06.html
%%DOCSDIR%%/ch07.html
-%%DOCSDIR%%/ch08.html
%%DOCSDIR%%/home.png
%%DOCSDIR%%/index.html
%%DOCSDIR%%/index.sgml
@@ -117,11 +159,8 @@ share/dbus-1/services/org.gnome.Rhythmbox.service
%%DOCSDIR%%/rhythmbox-rb-glade-helpers.html
%%DOCSDIR%%/rhythmbox-rb-header.html
%%DOCSDIR%%/rhythmbox-rb-history.html
-%%DOCSDIR%%/rhythmbox-rb-iradio-source.html
%%DOCSDIR%%/rhythmbox-rb-library-source.html
-%%DOCSDIR%%/rhythmbox-rb-load-failure-dialog.html
%%DOCSDIR%%/rhythmbox-rb-metadata.html
-%%DOCSDIR%%/rhythmbox-rb-new-station-dialog.html
%%DOCSDIR%%/rhythmbox-rb-play-order-linear-loop.html
%%DOCSDIR%%/rhythmbox-rb-play-order-linear.html
%%DOCSDIR%%/rhythmbox-rb-play-order-random-by-age-and-rating.html
@@ -140,7 +179,6 @@ share/dbus-1/services/org.gnome.Rhythmbox.service
%%DOCSDIR%%/rhythmbox-rb-query-creator.html
%%DOCSDIR%%/rhythmbox-rb-rating-helper.html
%%DOCSDIR%%/rhythmbox-rb-rating.html
-%%DOCSDIR%%/rhythmbox-rb-recorder.html
%%DOCSDIR%%/rhythmbox-rb-search-entry.html
%%DOCSDIR%%/rhythmbox-rb-shell-clipboard.html
%%DOCSDIR%%/rhythmbox-rb-shell-player.html
@@ -151,7 +189,6 @@ share/dbus-1/services/org.gnome.Rhythmbox.service
%%DOCSDIR%%/rhythmbox-rb-source-header.html
%%DOCSDIR%%/rhythmbox-rb-sourcelist-model.html
%%DOCSDIR%%/rhythmbox-rb-sourcelist.html
-%%DOCSDIR%%/rhythmbox-rb-station-properties-dialog.html
%%DOCSDIR%%/rhythmbox-rb-statusbar.html
%%DOCSDIR%%/rhythmbox-rb-stock-icons.html
%%DOCSDIR%%/rhythmbox-rb-string-helpers.html
@@ -283,8 +320,6 @@ share/gnome/rhythmbox/art/rhythmbox-podcast.png
share/gnome/rhythmbox/art/rhythmbox-set-star.png
share/gnome/rhythmbox/art/rhythmbox-tray-icon.png
share/gnome/rhythmbox/art/rhythmbox-unset-star.png
-share/gnome/rhythmbox/generic-player-ui.xml
-share/gnome/rhythmbox/glade/audioscrobbler-prefs.glade
share/gnome/rhythmbox/glade/create-playlist.glade
share/gnome/rhythmbox/glade/druid.glade
share/gnome/rhythmbox/glade/general-prefs.glade
@@ -292,17 +327,12 @@ share/gnome/rhythmbox/glade/library-prefs.glade
share/gnome/rhythmbox/glade/playlist-save.glade
share/gnome/rhythmbox/glade/plugins.glade
share/gnome/rhythmbox/glade/podcast-feed-properties.glade
-share/gnome/rhythmbox/glade/podcast-new.glade
share/gnome/rhythmbox/glade/podcast-prefs.glade
share/gnome/rhythmbox/glade/podcast-properties.glade
-share/gnome/rhythmbox/glade/recorder.glade
share/gnome/rhythmbox/glade/song-info-multiple.glade
share/gnome/rhythmbox/glade/song-info.glade
-share/gnome/rhythmbox/glade/station-new.glade
-share/gnome/rhythmbox/glade/station-properties.glade
+share/gnome/rhythmbox/glade/uri-new.glade
share/gnome/rhythmbox/glade/uri.glade
-share/gnome/rhythmbox/ipod-ui.xml
-share/gnome/rhythmbox/iradio-initial.pls
share/gnome/rhythmbox/playlists.xml
share/gnome/rhythmbox/rhythmbox-ui.xml
share/icons/hicolor/48x48/apps/rhythmbox.png
@@ -328,6 +358,7 @@ share/locale/fr/LC_MESSAGES/rhythmbox.mo
share/locale/ga/LC_MESSAGES/rhythmbox.mo
share/locale/gl/LC_MESSAGES/rhythmbox.mo
share/locale/he/LC_MESSAGES/rhythmbox.mo
+share/locale/hi/LC_MESSAGES/rhythmbox.mo
share/locale/hr/LC_MESSAGES/rhythmbox.mo
share/locale/hu/LC_MESSAGES/rhythmbox.mo
share/locale/id/LC_MESSAGES/rhythmbox.mo
@@ -382,12 +413,15 @@ share/locale/zh_TW/LC_MESSAGES/rhythmbox.mo
@dirrm share/gnome/help/rhythmbox/C
@dirrm share/gnome/help/rhythmbox
@dirrm %%DOCSDIR%%
+@dirrm lib/rhythmbox/plugins/visualizer
%%PYTHON%%@dirrm lib/rhythmbox/plugins/rb
%%PYTHON%%@dirrm lib/rhythmbox/plugins/python-console
@dirrm lib/rhythmbox/plugins/power-manager
+@dirrm lib/rhythmbox/plugins/mmkeys
%%PYTHON%%@dirrm lib/rhythmbox/plugins/magnatune
%%PYTHON%%@dirrm lib/rhythmbox/plugins/lyrics
%%LIRC%%@dirrm lib/rhythmbox/plugins/lirc
+%%PYTHON%%@dirrm lib/rhythmbox/plugins/jamendo
@dirrm lib/rhythmbox/plugins/iradio
%%IPOD%%@dirrm lib/rhythmbox/plugins/ipod
@dirrm lib/rhythmbox/plugins/generic-player