aboutsummaryrefslogtreecommitdiff
path: root/audio/sdl2_mixer/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:29:15 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:29:15 +0000
commit7f4572eae4327c4403d9ef714cb6de917650662a (patch)
treee5609c11a5cecf09649970cae33b72d3774969e3 /audio/sdl2_mixer/Makefile
parent630b8bcb8b62c77a87ea9d6bfa87a312a9d89555 (diff)
downloadports-7f4572eae4327c4403d9ef714cb6de917650662a.tar.gz
ports-7f4572eae4327c4403d9ef714cb6de917650662a.zip
Notes
Diffstat (limited to 'audio/sdl2_mixer/Makefile')
-rw-r--r--audio/sdl2_mixer/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/audio/sdl2_mixer/Makefile b/audio/sdl2_mixer/Makefile
index 2f85526a0fb9..4f1a92b85359 100644
--- a/audio/sdl2_mixer/Makefile
+++ b/audio/sdl2_mixer/Makefile
@@ -34,27 +34,27 @@ OPTIONS_DEFAULT+= VORBIS
MOD_DESC= Tracker music support
SMPEG_DESC= MP3 audio support via SMPEG2
-MIKMOD_LIB_DEPENDS= libmikmod.so:${PORTSDIR}/audio/libmikmod
+MIKMOD_LIB_DEPENDS= libmikmod.so:audio/libmikmod
MIKMOD_CONFIGURE_ENABLE= music-mod-mikmod
-MODPLUG_LIB_DEPENDS= libmodplug.so:${PORTSDIR}/audio/libmodplug
+MODPLUG_LIB_DEPENDS= libmodplug.so:audio/libmodplug
MODPLUG_CONFIGURE_ENABLE= music-mod-modplug
-FLAC_LIB_DEPENDS= libFLAC.so:${PORTSDIR}/audio/flac
+FLAC_LIB_DEPENDS= libFLAC.so:audio/flac
FLAC_CONFIGURE_ENABLE= music-flac
-FLUIDSYNTH_LIB_DEPENDS= libfluidsynth.so:${PORTSDIR}/audio/fluidsynth
+FLUIDSYNTH_LIB_DEPENDS= libfluidsynth.so:audio/fluidsynth
FLUIDSYNTH_CONFIGURE_ON= --enable-music-midi --enable-music-midi-fluidsynth
FLUIDSYNTH_CONFIGURE_OFF= --disable-music-midi --disable-music-midi-fluidsynth
-SMPEG_LIB_DEPENDS= libsmpeg2.so:${PORTSDIR}/multimedia/smpeg2
+SMPEG_LIB_DEPENDS= libsmpeg2.so:multimedia/smpeg2
SMPEG_CONFIGURE_ON= --enable-music-mp3 --enable-music-mp3-smpeg
SMPEG_CONFIGURE_OFF= --disable-music-mp3 --disable-music-mp3-smpeg
-VORBIS_LIB_DEPENDS= libvorbis.so:${PORTSDIR}/audio/libvorbis
+VORBIS_LIB_DEPENDS= libvorbis.so:audio/libvorbis
VORBIS_CONFIGURE_ENABLE= music-ogg
-TREMOR_LIB_DEPENDS= libvorbisidec.so:${PORTSDIR}/audio/libtremor
+TREMOR_LIB_DEPENDS= libvorbisidec.so:audio/libtremor
TREMOR_CONFIGURE_ON= --enable-music-ogg
# TREMOR_CONFIGURE_OFF is handled by VORBIS=off
TREMOR_CONFIGURE_ENABLE= music-ogg-tremor