aboutsummaryrefslogtreecommitdiff
path: root/audio/squeezeboxserver-superdatetime/Makefile
diff options
context:
space:
mode:
authorTim Bishop <tdb@FreeBSD.org>2008-06-29 21:58:55 +0000
committerTim Bishop <tdb@FreeBSD.org>2008-06-29 21:58:55 +0000
commit2d59184efce27474c5588409544fdda016e8e12f (patch)
treea4ca1f74f6ef5017d6232d8a30304bd1a3c05d72 /audio/squeezeboxserver-superdatetime/Makefile
parentd9c0f1d5a5c0ffc724a0725bbccc51e21deb1ee7 (diff)
downloadports-2d59184efce27474c5588409544fdda016e8e12f.tar.gz
ports-2d59184efce27474c5588409544fdda016e8e12f.zip
Notes
Diffstat (limited to 'audio/squeezeboxserver-superdatetime/Makefile')
-rw-r--r--audio/squeezeboxserver-superdatetime/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/audio/squeezeboxserver-superdatetime/Makefile b/audio/squeezeboxserver-superdatetime/Makefile
new file mode 100644
index 000000000000..12229695d0fc
--- /dev/null
+++ b/audio/squeezeboxserver-superdatetime/Makefile
@@ -0,0 +1,32 @@
+# New ports collection makefile for: squeezecenter-superdatetime
+# Date created: 21 June 2008
+# Whom: Tim Bishop <tdb@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= superdatetime
+PORTVERSION= 5.5.1
+CATEGORIES= audio
+MASTER_SITES= http://www.gregbrown.net/squeeze/SuperDateTime/
+PKGNAMEPREFIX= squeezecenter-
+DISTNAME= SuperDateTime${PORTVERSION:S/./-/g}
+DIST_SUBDIR= squeezecenter
+
+MAINTAINER= tdb@FreeBSD.org
+COMMENT= SqueezeCenter plugin to display weather conditions and forecasts
+
+RUN_DEPENDS= softsqueeze:${PORTSDIR}/audio/squeezecenter
+
+USE_ZIP= yes
+NO_WRKSUBDIR= yes
+NO_BUILD= yes
+
+SLIMDIR?= squeezecenter
+PLIST_SUB+= SLIMDIR=${SLIMDIR}
+
+do-install:
+ ${MKDIR} ${PREFIX}/${SLIMDIR}/Plugins/SuperDateTime
+ ${CP} -R ${WRKSRC}/SuperDateTime/* ${PREFIX}/${SLIMDIR}/Plugins/SuperDateTime
+
+.include <bsd.port.mk>