aboutsummaryrefslogtreecommitdiff
path: root/audio/stymulator
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2013-10-28 13:33:22 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2013-10-28 13:33:22 +0000
commitbd6d810bb0bd8d24ce02dd0660c0f1e875352689 (patch)
tree60a777810ac77c81d7ea2ddc34edf276f6b7a917 /audio/stymulator
parent47f12b111cf254103d6218325fac699ad1036ce5 (diff)
downloadports-bd6d810bb0bd8d24ce02dd0660c0f1e875352689.tar.gz
ports-bd6d810bb0bd8d24ce02dd0660c0f1e875352689.zip
Notes
Diffstat (limited to 'audio/stymulator')
-rw-r--r--audio/stymulator/Makefile11
1 files changed, 6 insertions, 5 deletions
diff --git a/audio/stymulator/Makefile b/audio/stymulator/Makefile
index 569292bbbc26..8b5417cf6810 100644
--- a/audio/stymulator/Makefile
+++ b/audio/stymulator/Makefile
@@ -21,14 +21,15 @@ MAKE_JOBS_UNSAFE= yes
WRKSRC= ${WRKDIR}/${DISTNAME}/src
MAN1= ymplayer.1 ym2wav.1
-PLIST_FILES= bin/ym2wav bin/ymplayer bin/stymulator
+PLIST_FILES= bin/ym2wav bin/ymplayer bin/stymulator man/man1/ymplayer.1.gz \
+ man/man1/ym2wav.1.gz
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/ym2wav ${PREFIX}/bin
- ${INSTALL_PROGRAM} ${WRKSRC}/ymplayer ${PREFIX}/bin
- ${LN} ${PREFIX}/bin/ymplayer ${PREFIX}/bin/${PORTNAME}
+ ${INSTALL_PROGRAM} ${WRKSRC}/ym2wav ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/ymplayer ${STAGEDIR}${PREFIX}/bin
+ ${LN} ${STAGEDIR}${PREFIX}/bin/ymplayer ${STAGEDIR}${PREFIX}/bin/${PORTNAME}
.for f in ${MAN1}
- ${INSTALL_MAN} ${FILESDIR}/${f} ${MAN8PREFIX}/man/man1
+ ${INSTALL_MAN} ${FILESDIR}/${f} ${STAGEDIR}${MANPREFIX}/man/man1
.endfor
.include <bsd.port.mk>