aboutsummaryrefslogtreecommitdiff
path: root/audio/tempest_for_eliza/Makefile
diff options
context:
space:
mode:
authorRoman Bogorodskiy <novel@FreeBSD.org>2005-05-03 03:10:20 +0000
committerRoman Bogorodskiy <novel@FreeBSD.org>2005-05-03 03:10:20 +0000
commitcf5c3f74c642eb3f4678b6b8c16f447595356cbe (patch)
tree3769d95545f72f946904ff85d488d704b39dad51 /audio/tempest_for_eliza/Makefile
parent63e75df5a86672d915387824d789f2244f528230 (diff)
Notes
Diffstat (limited to 'audio/tempest_for_eliza/Makefile')
-rw-r--r--audio/tempest_for_eliza/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/audio/tempest_for_eliza/Makefile b/audio/tempest_for_eliza/Makefile
index 714874bffafe..2fd97298cc7e 100644
--- a/audio/tempest_for_eliza/Makefile
+++ b/audio/tempest_for_eliza/Makefile
@@ -19,14 +19,14 @@ GNU_CONFIGURE= yes
USE_SDL= sdl
post-install:
- ${MKDIR} ${PREFIX}/share/tempest
+ @${MKDIR} ${PREFIX}/share/tempest
.for S in forelise jonny fruehling saints oldmacdonald ungarian \
godfather starwars tempest
- ${INSTALL_DATA} ${WRKSRC}/songs/$S ${PREFIX}/share/tempest
+ @${INSTALL_DATA} ${WRKSRC}/songs/$S ${PREFIX}/share/tempest
.endfor
.if !defined(NOPORTDOCS)
- ${MKDIR} ${PREFIX}/share/doc/tempest
- ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/tempest
+ @${MKDIR} ${DOCSDIR}
+ @${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
.endif
.include <bsd.port.mk>