aboutsummaryrefslogtreecommitdiff
path: root/audio/tomahawk/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:29:15 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:29:15 +0000
commit7f4572eae4327c4403d9ef714cb6de917650662a (patch)
treee5609c11a5cecf09649970cae33b72d3774969e3 /audio/tomahawk/Makefile
parent630b8bcb8b62c77a87ea9d6bfa87a312a9d89555 (diff)
downloadports-7f4572eae4327c4403d9ef714cb6de917650662a.tar.gz
ports-7f4572eae4327c4403d9ef714cb6de917650662a.zip
Notes
Diffstat (limited to 'audio/tomahawk/Makefile')
-rw-r--r--audio/tomahawk/Makefile32
1 files changed, 16 insertions, 16 deletions
diff --git a/audio/tomahawk/Makefile b/audio/tomahawk/Makefile
index e486d65f795d..0e547252f3ca 100644
--- a/audio/tomahawk/Makefile
+++ b/audio/tomahawk/Makefile
@@ -11,28 +11,28 @@ COMMENT= Multi-source, social, and smart music player
LICENSE= GPLv3
-BUILD_DEPENDS= google-sparsehash>=2.0.2:${PORTSDIR}/devel/google-sparsehash \
- websocketpp>=0.4.0:${PORTSDIR}/devel/websocketpp
-RUN_DEPENDS= phonon-vlc>=0.6.1:${PORTSDIR}/multimedia/phonon-vlc
-LIB_DEPENDS= libattica.so:${PORTSDIR}/x11-toolkits/attica \
- liblucene++.so:${PORTSDIR}/textproc/luceneplusplus \
- libboost_thread.so:${PORTSDIR}/devel/boost-libs \
- libechonest.so:${PORTSDIR}/audio/libechonest \
- libgnutls.so:${PORTSDIR}/security/gnutls \
- libjreen.so:${PORTSDIR}/net-im/libjreen \
- liblastfm.so:${PORTSDIR}/audio/liblastfm \
- libqca.so:${PORTSDIR}/devel/qca \
- libqjson.so:${PORTSDIR}/devel/qjson \
- libqtkeychain.so:${PORTSDIR}/security/qtkeychain-qt4 \
- libquazip.so:${PORTSDIR}/archivers/quazip \
- libtag.so:${PORTSDIR}/audio/taglib
+BUILD_DEPENDS= google-sparsehash>=2.0.2:devel/google-sparsehash \
+ websocketpp>=0.4.0:devel/websocketpp
+RUN_DEPENDS= phonon-vlc>=0.6.1:multimedia/phonon-vlc
+LIB_DEPENDS= libattica.so:x11-toolkits/attica \
+ liblucene++.so:textproc/luceneplusplus \
+ libboost_thread.so:devel/boost-libs \
+ libechonest.so:audio/libechonest \
+ libgnutls.so:security/gnutls \
+ libjreen.so:net-im/libjreen \
+ liblastfm.so:audio/liblastfm \
+ libqca.so:devel/qca \
+ libqjson.so:devel/qjson \
+ libqtkeychain.so:security/qtkeychain-qt4 \
+ libquazip.so:archivers/quazip \
+ libtag.so:audio/taglib
CMAKE_ARGS= -DBUILD_RELEASE="ON"
CXXFLAGS+= -Wno-cast-align -I${LOCALBASE}/include
GH_ACCOUNT= tomahawk-player
-TELEPATHY_LIB_DEPENDS= libtelepathy-qt4.so:${PORTSDIR}/net-im/telepathy-qt4
+TELEPATHY_LIB_DEPENDS= libtelepathy-qt4.so:net-im/telepathy-qt4
TELEPATHY_DESC= Configure Telepathy Settings
TELEPATHY_USE_KDE4= kdelibs automoc4