aboutsummaryrefslogtreecommitdiff
path: root/audio/vitunes/Makefile
diff options
context:
space:
mode:
authorDennis Herrmann <dhn@FreeBSD.org>2010-01-14 20:03:47 +0000
committerDennis Herrmann <dhn@FreeBSD.org>2010-01-14 20:03:47 +0000
commit267e634657811582365fbcd99062e1a4cb959d02 (patch)
treec37629d04bd48b4a28cc0095374bebd3d7f0ddbe /audio/vitunes/Makefile
parent8e7765896683e607b3698facb675eca2bdfb4571 (diff)
downloadports-267e634657811582365fbcd99062e1a4cb959d02.tar.gz
ports-267e634657811582365fbcd99062e1a4cb959d02.zip
Notes
Diffstat (limited to 'audio/vitunes/Makefile')
-rw-r--r--audio/vitunes/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/audio/vitunes/Makefile b/audio/vitunes/Makefile
index 57b7360dd3a6..032eed551c60 100644
--- a/audio/vitunes/Makefile
+++ b/audio/vitunes/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= vitunes
-PORTVERSION= 1.0.1
+PORTVERSION= 1.0.2
CATEGORIES= audio
MASTER_SITES= http://www.vitunes.org/files/ \
http://mirror.4bit.ws/ \
@@ -27,8 +27,13 @@ MAKE_ARGS= LDFLAGS_DEPS="-L${LOCALBASE}/lib -lid3tag -lmp4v2 -logg -lvorbis -lvo
ALL_TARGET= vitunes
PLIST_FILES= bin/vitunes
+MAN1= vitunes.1
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|8|9|g' ${WRKSRC}/Makefile
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin/
+ ${INSTALL_MAN} ${WRKSRC}/${MAN1} ${MANPREFIX}/man/man1
.include <bsd.port.mk>