aboutsummaryrefslogtreecommitdiff
path: root/audio/vsound/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-21 06:54:59 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-21 06:54:59 +0000
commit99676f798e74d5156c37641ff07be51e031df95d (patch)
treebd7a69ae3c31f5aff05364d5e5230a7272997efe /audio/vsound/Makefile
parent1554f6c63dcbe1654953edcae063803d5d862d48 (diff)
downloadports-99676f798e74d5156c37641ff07be51e031df95d.tar.gz
ports-99676f798e74d5156c37641ff07be51e031df95d.zip
Notes
Diffstat (limited to 'audio/vsound/Makefile')
-rw-r--r--audio/vsound/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/audio/vsound/Makefile b/audio/vsound/Makefile
new file mode 100644
index 000000000000..7fe80c92ad3d
--- /dev/null
+++ b/audio/vsound/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: linux-vsound
+# Date created: 13 June 2002
+# Whom: Rahul Siddharthan <rsidd@online.fr>
+#
+# $FreeBSD$
+#
+
+PORTNAME= vsound
+PORTVERSION= 0.5
+CATEGORIES= audio
+MASTER_SITES= http://www.zip.com.au/~erikd/vsound/
+
+MAINTAINER= rsidd@online.fr
+
+RUN_DEPENDS= sox:${PORTSDIR}/audio/sox
+
+USE_LIBTOOL= yes
+
+.if !defined(NOPORTDOCS)
+post-install:
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>