aboutsummaryrefslogtreecommitdiff
path: root/audio/xmms-cdread/Makefile
diff options
context:
space:
mode:
authorNorikatsu Shigemura <nork@FreeBSD.org>2003-03-23 07:51:47 +0000
committerNorikatsu Shigemura <nork@FreeBSD.org>2003-03-23 07:51:47 +0000
commit3cdfc2ce15b7e3d0a7e18899d0b580ad7d1352f6 (patch)
tree066bcbc3c4642f58f17a9ee9a5d710d150ea085e /audio/xmms-cdread/Makefile
parent52bd9c4f01eb576473eee1ddf5a8ac491bfbbb45 (diff)
downloadports-3cdfc2ce15b7e3d0a7e18899d0b580ad7d1352f6.tar.gz
ports-3cdfc2ce15b7e3d0a7e18899d0b580ad7d1352f6.zip
Notes
Diffstat (limited to 'audio/xmms-cdread/Makefile')
-rw-r--r--audio/xmms-cdread/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/audio/xmms-cdread/Makefile b/audio/xmms-cdread/Makefile
new file mode 100644
index 000000000000..73f79399e4e6
--- /dev/null
+++ b/audio/xmms-cdread/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: xmms-cdread
+# Date created: 12 May 2003
+# Whom: Sergey V. Belov <argail@csite.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xmms-cdread
+PORTVERSION= 0.14a
+CATEGORIES= audio
+MASTER_SITES= ftp://ftp.stack.nl/pub/users/willem/
+
+MAINTAINER= argail@csite.ru
+COMMENT= A XMMS input plugin for read AudioCD via IDE bus
+
+BUILD_DEPENDS= xmms-config:${PORTSDIR}/multimedia/xmms
+RUN_DEPENDS= xmms:${PORTSDIR}/multimedia/xmms
+
+USE_X_PREFIX= yes
+USE_GNOMENG= yes
+USE_GNOME= gtk12
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+INSTALLS_SHLIB= yes
+
+CONFIGURE_ENV= CFLAGS="${CFLAGS} -L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>