aboutsummaryrefslogtreecommitdiff
path: root/audio/xmms-osssurround/Makefile
diff options
context:
space:
mode:
authorChristian Weisgerber <naddy@FreeBSD.org>2002-08-11 21:04:30 +0000
committerChristian Weisgerber <naddy@FreeBSD.org>2002-08-11 21:04:30 +0000
commit079b7b34271eda6472fc4a40e94f5fac9a1f51a3 (patch)
treecf2bc4f3c1375a4976c362650b9dc972cd747f99 /audio/xmms-osssurround/Makefile
parentb3737475cdecdcb718ebbf50c3eb089a39dd05e9 (diff)
downloadports-079b7b34271eda6472fc4a40e94f5fac9a1f51a3.tar.gz
ports-079b7b34271eda6472fc4a40e94f5fac9a1f51a3.zip
Notes
Diffstat (limited to 'audio/xmms-osssurround/Makefile')
-rw-r--r--audio/xmms-osssurround/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/audio/xmms-osssurround/Makefile b/audio/xmms-osssurround/Makefile
new file mode 100644
index 000000000000..cf834114c58d
--- /dev/null
+++ b/audio/xmms-osssurround/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: xmms-surround
+# Date created: 24 July 2002
+# Whom: Amar Takhar <verm@drunkmonk.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xmms-osssurround
+PORTVERSION= 0.1
+CATEGORIES= audio
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= xmms-a52dec
+DISTNAME= xmms-a52dec-1.0
+
+MAINTAINER= verm@drunkmonk.net
+
+LIB_DEPENDS= xmms.3:${PORTSDIR}/audio/xmms
+
+USE_BZIP2= yes
+USE_X_PREFIX= yes
+
+BUILD_WRKSRC= ${WRKSRC}/OSSSurround-${PORTVERSION}
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/OSSSurround-0.1/libOSSSurround.so \
+ ${PREFIX}/lib/xmms/Output/
+
+.include <bsd.port.mk>