aboutsummaryrefslogtreecommitdiff
path: root/audio/xmms-quix3dn/Makefile
diff options
context:
space:
mode:
authorAlexander Langer <alex@FreeBSD.org>2000-12-23 11:17:42 +0000
committerAlexander Langer <alex@FreeBSD.org>2000-12-23 11:17:42 +0000
commit8b4c69090ce0c2e7fb8b51404ee510f653ff8b50 (patch)
tree7f8ff393267fd546c9577617cab6979942c963ef /audio/xmms-quix3dn/Makefile
parent8d428aea6f241763845ee8a50f7dc8dc487f53b3 (diff)
Notes
Diffstat (limited to 'audio/xmms-quix3dn/Makefile')
-rw-r--r--audio/xmms-quix3dn/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/audio/xmms-quix3dn/Makefile b/audio/xmms-quix3dn/Makefile
new file mode 100644
index 000000000000..1ff3ef6ac388
--- /dev/null
+++ b/audio/xmms-quix3dn/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: xmms-quix3dn
+# Date created: 23 December 2000
+# Whom: alex
+#
+# $FreeBSD$
+#
+
+PORTNAME= xmms-quix3dn
+PORTVERSION= 4.4.1
+CATEGORIES= audio
+MASTER_SITES= http://nsys.by:8100/~mmts/quix/freebsd/
+DISTNAME= quix3dn-${PORTVERSION}-freebsd
+
+MAINTAINER= alex@FreeBSD.org
+
+RUN_DEPENDS= xmms:${PORTSDIR}/audio/xmms
+
+USE_X_PREFIX= yes
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
+
+do-install:
+ ${INSTALL_DATA} ${WRKSRC}/libquix3dn.so ${PREFIX}/lib/xmms/Effect/
+
+.include <bsd.port.mk>