aboutsummaryrefslogtreecommitdiff
path: root/audio/xmradio/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1999-04-03 01:32:23 +0000
committerSteve Price <steve@FreeBSD.org>1999-04-03 01:32:23 +0000
commit35b960fe8f8dc1f014ff4745fcdca60507ae6bdf (patch)
treecdd25d4de87fc9a53e14e7b7fd48545d23dccc88 /audio/xmradio/Makefile
parent9b5c65f85e0dccf319d254455c8e458ba65fada6 (diff)
downloadports-35b960fe8f8dc1f014ff4745fcdca60507ae6bdf.tar.gz
ports-35b960fe8f8dc1f014ff4745fcdca60507ae6bdf.zip
Notes
Diffstat (limited to 'audio/xmradio/Makefile')
-rw-r--r--audio/xmradio/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/audio/xmradio/Makefile b/audio/xmradio/Makefile
new file mode 100644
index 000000000000..a38493a33478
--- /dev/null
+++ b/audio/xmradio/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: xmradio
+# Version required: 0.5
+# Date created: 2 Feb 1999
+# Whom: runge@rostock.zgdv.de
+#
+# $Id$
+#
+
+DISTNAME= xmradio-0.5
+CATEGORIES= audio
+MASTER_SITES= http://www.rostock.zgdv.de/~runge/radio/
+
+MAINTAINER= runge@rostock.zgdv.de
+
+LIB_DEPENDS= Xpm.4:${PORTSDIR}/graphics/xpm
+
+# This program does not actually depend on the below, but they are pretty
+# useful if you are into digital audio recording and playback.
+#RUN_DEPENDS= sox:${PORTSDIR}/audio/sox
+
+USE_IMAKE= yes
+REQUIRES_MOTIF= yes
+
+#post-install:
+# strip ${PREFIX}/bin/xmradio
+
+.include <bsd.port.mk>