aboutsummaryrefslogtreecommitdiff
path: root/audio/zinf/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:29:15 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:29:15 +0000
commit7f4572eae4327c4403d9ef714cb6de917650662a (patch)
treee5609c11a5cecf09649970cae33b72d3774969e3 /audio/zinf/Makefile
parent630b8bcb8b62c77a87ea9d6bfa87a312a9d89555 (diff)
downloadports-7f4572eae4327c4403d9ef714cb6de917650662a.tar.gz
ports-7f4572eae4327c4403d9ef714cb6de917650662a.zip
Notes
Diffstat (limited to 'audio/zinf/Makefile')
-rw-r--r--audio/zinf/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/audio/zinf/Makefile b/audio/zinf/Makefile
index ebe7040116d1..b8d103c05ed9 100644
--- a/audio/zinf/Makefile
+++ b/audio/zinf/Makefile
@@ -10,8 +10,8 @@ MASTER_SITES= SF
MAINTAINER= ports@FreeBSD.org
COMMENT= GTK-based MP3 player
-LIB_DEPENDS= libid3.so:${PORTSDIR}/audio/id3lib \
- libgdbm.so:${PORTSDIR}/databases/gdbm
+LIB_DEPENDS= libid3.so:audio/id3lib \
+ libgdbm.so:databases/gdbm
USES= pathfix libtool pkgconfig gettext gmake perl5
USE_GNOME= gtk20
@@ -31,12 +31,12 @@ ESOUND_USE= GNOME=esound
INSTALL_TARGET= install-strip
VORBIS_CONFIGURE_OFF= --disable-vorbis
-VORBIS_LIB_DEPENDS= libvorbis.so:${PORTSDIR}/audio/libvorbis
+VORBIS_LIB_DEPENDS= libvorbis.so:audio/libvorbis
.include <bsd.port.pre.mk>
.if ${ARCH} == "i386"
-BUILD_DEPENDS+= nasm:${PORTSDIR}/devel/nasm
+BUILD_DEPENDS+= nasm:devel/nasm
CPPFLAGS+= "-D_M_IX86"
.else
CONFIGURE_ARGS+= --disable-x86opts