aboutsummaryrefslogtreecommitdiff
path: root/audio
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2004-04-16 20:53:40 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2004-04-16 20:53:40 +0000
commit72496a9db63e7b10d371dc52dc7f7752a6e7822b (patch)
treeea7c0d4675a7547b1e3886068bd5596ef20fc981 /audio
parent9bc99a0f52f704410466799c5903c32e698c6434 (diff)
downloadports-72496a9db63e7b10d371dc52dc7f7752a6e7822b.tar.gz
ports-72496a9db63e7b10d371dc52dc7f7752a6e7822b.zip
Notes
Diffstat (limited to 'audio')
-rw-r--r--audio/rhythmbox-devel/Makefile43
-rw-r--r--audio/rhythmbox-devel/distinfo4
-rw-r--r--audio/rhythmbox-devel/files/patch-configure10
-rw-r--r--audio/rhythmbox-devel/files/patch-shell_Makefile.in10
-rw-r--r--audio/rhythmbox-devel/files/patch-sources_itunesdb.c22
-rw-r--r--audio/rhythmbox-devel/pkg-plist22
-rw-r--r--audio/rhythmbox/Makefile43
-rw-r--r--audio/rhythmbox/distinfo4
-rw-r--r--audio/rhythmbox/files/patch-configure10
-rw-r--r--audio/rhythmbox/files/patch-shell_Makefile.in10
-rw-r--r--audio/rhythmbox/files/patch-sources_itunesdb.c22
-rw-r--r--audio/rhythmbox/pkg-plist22
12 files changed, 126 insertions, 96 deletions
diff --git a/audio/rhythmbox-devel/Makefile b/audio/rhythmbox-devel/Makefile
index b0b64073a817..e5abed943edd 100644
--- a/audio/rhythmbox-devel/Makefile
+++ b/audio/rhythmbox-devel/Makefile
@@ -6,16 +6,13 @@
#
PORTNAME= rhythmbox
-PORTVERSION= 0.6.10
-PORTREVISION= 1
+PORTVERSION= 0.8.0
CATEGORIES= audio gnome
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
- ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= rhythmbox \
- sources/${PORTNAME}/0.6
+MASTER_SITES= ${MASTER_SITE_GNOME}
+MASTER_SITE_SUBDIR= sources/${PORTNAME}/0.8
DIST_SUBDIR= gnome2
-MAINTAINER= marcus@FreeBSD.org
+MAINTAINER= marcus@freebsd.org
COMMENT= Audio player for the Gnome 2 desktop environment
LIB_DEPENDS= musicbrainz.4:${PORTSDIR}/audio/libmusicbrainz \
@@ -23,22 +20,39 @@ LIB_DEPENDS= musicbrainz.4:${PORTSDIR}/audio/libmusicbrainz \
mad.2:${PORTSDIR}/audio/libmad \
id3tag.2:${PORTSDIR}/audio/libid3tag
-#USE_BZIP2= yes
+USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
-USE_GNOME= gnomehack gnomeprefix libgnomeui
-USE_LIBTOOL_VER= 13
+USE_GNOME= gnomehack intlhack lthack gnomeprefix libgnomeui
+USE_LIBTOOL_VER=13
CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib -lm" \
CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include"
+OPTIONS= XINE "Use xine backend instead of GStreamer" off \
+ MONKEYMEDIA "Use MonkeyMedia metadata reader" off \
+ IPOD "Enable iPod support" off
+
+.include <bsd.port.pre.mk>
+
.ifdef (WITH_XINE)
LIB_DEPENDS+= xine.9:${PORTSDIR}/multimedia/libxine
-CONFIGURE_ARGS+= --enable-xine
+CONFIGURE_ARGS+= --with-player=xine
+WITH_MONKEYMEDIA= yes
.else
+CONFIGURE_ARGS+= --with-player=gstreamer
USE_GNOME+= gstreamerplugins
.endif
-.include <bsd.port.pre.mk>
+.ifdef (WITH_MONKEYMEDIA)
+CONFIGURE_ARGS+= --with-metadata=monkeymedia
+.else
+CONFIGURE_ARGS+= --with-metadata=gstreamer
+USE_GNOME+= gstreamerplugins
+.endif
+
+.ifdef (WITH_IPOD)
+CONFIGURE_ARGS+= --enable-ipod
+.endif
.if exists(${LOCALBASE}/lib/libvorbis.so)
WITH_VORBIS= yes
@@ -61,10 +75,5 @@ pre-everything::
@${ECHO_MSG} "Define WITH_VORBIS to enable Vorbis support"
@${ECHO_MSG}
.endif
-.if !defined(WITH_XINE)
- @${ECHO_MSG}
- @${ECHO_MSG} "Define WITH_XINE to use xine backend instead of gstreamer"
- @${ECHO_MSG}
-.endif
.include <bsd.port.post.mk>
diff --git a/audio/rhythmbox-devel/distinfo b/audio/rhythmbox-devel/distinfo
index 8f8ae5f0bbfd..bbd30cb6ddd9 100644
--- a/audio/rhythmbox-devel/distinfo
+++ b/audio/rhythmbox-devel/distinfo
@@ -1,2 +1,2 @@
-MD5 (gnome2/rhythmbox-0.6.10.tar.gz) = 826410e4b42c931dff25e7deab7d550d
-SIZE (gnome2/rhythmbox-0.6.10.tar.gz) = 1970523
+MD5 (gnome2/rhythmbox-0.8.0.tar.bz2) = e8572dbd8e33024ea5d8beb4dec314c6
+SIZE (gnome2/rhythmbox-0.8.0.tar.bz2) = 1776804
diff --git a/audio/rhythmbox-devel/files/patch-configure b/audio/rhythmbox-devel/files/patch-configure
deleted file mode 100644
index 263b7720fbf4..000000000000
--- a/audio/rhythmbox-devel/files/patch-configure
+++ /dev/null
@@ -1,10 +0,0 @@
---- configure.orig Wed Dec 17 23:50:24 2003
-+++ configure Thu Dec 18 13:02:58 2003
-@@ -19377,6 +19377,7 @@
-
- # This can be used to rebuild libtool when needed
- LIBTOOL_DEPS="$ac_aux_dir/ltmain.sh"
-+$ac_aux_dir/ltconfig $LIBTOOL_DEPS
-
- # Always use our own libtool.
- LIBTOOL='$(SHELL) $(top_builddir)/libtool'
diff --git a/audio/rhythmbox-devel/files/patch-shell_Makefile.in b/audio/rhythmbox-devel/files/patch-shell_Makefile.in
deleted file mode 100644
index 47028e3f4ca1..000000000000
--- a/audio/rhythmbox-devel/files/patch-shell_Makefile.in
+++ /dev/null
@@ -1,10 +0,0 @@
---- shell/Makefile.in.orig Fri Nov 21 22:07:58 2003
-+++ shell/Makefile.in Fri Nov 21 22:08:21 2003
-@@ -254,6 +254,7 @@
- $(top_builddir)/iradio/librbiradio.la \
- $(top_builddir)/corba/librbcorba.la \
- $(top_builddir)/monkey-media/libmonkey-media.la \
-+ $(ID3TAG_LIBS) \
- $(RHYTHMBOX_LIBS)
-
-
diff --git a/audio/rhythmbox-devel/files/patch-sources_itunesdb.c b/audio/rhythmbox-devel/files/patch-sources_itunesdb.c
new file mode 100644
index 000000000000..6270d9f74cc1
--- /dev/null
+++ b/audio/rhythmbox-devel/files/patch-sources_itunesdb.c
@@ -0,0 +1,22 @@
+--- sources/itunesdb.c.orig Fri Mar 19 12:20:13 2004
++++ sources/itunesdb.c Fri Apr 2 21:39:39 2004
+@@ -729,8 +729,9 @@
+ gchar data[4];
+ guint32 header_length, entry_length, entry_num, i=0;
+ time_t tt = time (NULL);
++ struct tm *tmt;
+
+- localtime (&tt); /* set the ext. variable 'timezone' (see below) */
++ tmt = localtime (&tt); /* set the ext. variable 'timezone' (see below) */
+ if (seek_get_n_bytes (plycts, data, 0, 4) != 4) break;
+ if (cmp_n_bytes (data, "mhdp", 4) == FALSE) break;
+ header_length = get4int (plycts, 4);
+@@ -768,7 +769,7 @@
+ * way to do that ?
+ */
+ if (playcount->time_played)
+- playcount->time_played += __timezone;
++ playcount->time_played += tmt->tm_gmtoff;
+
+ /* rating only exists if the entry length is at least 0x10 */
+ if (entry_length >= 0x10)
diff --git a/audio/rhythmbox-devel/pkg-plist b/audio/rhythmbox-devel/pkg-plist
index 7817b49b4e41..f77fdfa52e41 100644
--- a/audio/rhythmbox-devel/pkg-plist
+++ b/audio/rhythmbox-devel/pkg-plist
@@ -69,6 +69,7 @@ share/gnome/rhythmbox/art/rhythmbox-album.png
share/gnome/rhythmbox/art/rhythmbox-audiocd.png
share/gnome/rhythmbox/art/rhythmbox-automatic-playlist.png
share/gnome/rhythmbox/art/rhythmbox-dnd.png
+share/gnome/rhythmbox/art/rhythmbox-ipod.png
share/gnome/rhythmbox/art/rhythmbox-iradio.png
share/gnome/rhythmbox/art/rhythmbox-library.png
share/gnome/rhythmbox/art/rhythmbox-next.png
@@ -93,25 +94,19 @@ share/gnome/rhythmbox/art/rhythmbox-volume-medium.png
share/gnome/rhythmbox/art/rhythmbox-volume-min.png
share/gnome/rhythmbox/art/rhythmbox-volume-mute.png
share/gnome/rhythmbox/art/rhythmbox-volume-zero.png
-share/gnome/rhythmbox/glade/buffering-dialog.glade
share/gnome/rhythmbox/glade/create-playlist.glade
share/gnome/rhythmbox/glade/druid.glade
share/gnome/rhythmbox/glade/general-prefs.glade
share/gnome/rhythmbox/glade/library-prefs.glade
share/gnome/rhythmbox/glade/load-failure.glade
+share/gnome/rhythmbox/glade/song-info-multiple.glade
share/gnome/rhythmbox/glade/song-info.glade
share/gnome/rhythmbox/glade/station-new.glade
share/gnome/rhythmbox/glade/station-properties.glade
share/gnome/rhythmbox/glade/uri.glade
share/gnome/rhythmbox/iradio-initial.pls
-share/gnome/rhythmbox/node-views/rb-node-view-albums.xml
-share/gnome/rhythmbox/node-views/rb-node-view-artists.xml
-share/gnome/rhythmbox/node-views/rb-node-view-cdaudio.xml
-share/gnome/rhythmbox/node-views/rb-node-view-genres.xml
-share/gnome/rhythmbox/node-views/rb-node-view-iradio-genres.xml
-share/gnome/rhythmbox/node-views/rb-node-view-iradio-stations.xml
-share/gnome/rhythmbox/node-views/rb-node-view-songs.xml
share/locale/am/LC_MESSAGES/rhythmbox.mo
+share/locale/ar/LC_MESSAGES/rhythmbox.mo
share/locale/az/LC_MESSAGES/rhythmbox.mo
share/locale/be/LC_MESSAGES/rhythmbox.mo
share/locale/bg/LC_MESSAGES/rhythmbox.mo
@@ -121,18 +116,26 @@ share/locale/cy/LC_MESSAGES/rhythmbox.mo
share/locale/da/LC_MESSAGES/rhythmbox.mo
share/locale/de/LC_MESSAGES/rhythmbox.mo
share/locale/el/LC_MESSAGES/rhythmbox.mo
+share/locale/en_CA/LC_MESSAGES/rhythmbox.mo
+share/locale/en_GB/LC_MESSAGES/rhythmbox.mo
share/locale/es/LC_MESSAGES/rhythmbox.mo
+share/locale/et/LC_MESSAGES/rhythmbox.mo
share/locale/fi/LC_MESSAGES/rhythmbox.mo
share/locale/fr/LC_MESSAGES/rhythmbox.mo
share/locale/ga/LC_MESSAGES/rhythmbox.mo
+share/locale/hr/LC_MESSAGES/rhythmbox.mo
+share/locale/hu/LC_MESSAGES/rhythmbox.mo
share/locale/id/LC_MESSAGES/rhythmbox.mo
share/locale/it/LC_MESSAGES/rhythmbox.mo
share/locale/ja/LC_MESSAGES/rhythmbox.mo
share/locale/ko/LC_MESSAGES/rhythmbox.mo
+share/locale/lt/LC_MESSAGES/rhythmbox.mo
share/locale/lv/LC_MESSAGES/rhythmbox.mo
+share/locale/mn/LC_MESSAGES/rhythmbox.mo
share/locale/ms/LC_MESSAGES/rhythmbox.mo
share/locale/nl/LC_MESSAGES/rhythmbox.mo
share/locale/no/LC_MESSAGES/rhythmbox.mo
+share/locale/pa/LC_MESSAGES/rhythmbox.mo
share/locale/pl/LC_MESSAGES/rhythmbox.mo
share/locale/pt/LC_MESSAGES/rhythmbox.mo
share/locale/pt_BR/LC_MESSAGES/rhythmbox.mo
@@ -142,9 +145,10 @@ share/locale/sr/LC_MESSAGES/rhythmbox.mo
share/locale/sr@Latn/LC_MESSAGES/rhythmbox.mo
share/locale/sv/LC_MESSAGES/rhythmbox.mo
share/locale/tr/LC_MESSAGES/rhythmbox.mo
+share/locale/uk/LC_MESSAGES/rhythmbox.mo
share/locale/vi/LC_MESSAGES/rhythmbox.mo
+share/locale/zh_CN/LC_MESSAGES/rhythmbox.mo
share/locale/zh_TW/LC_MESSAGES/rhythmbox.mo
-@dirrm share/gnome/rhythmbox/node-views
@dirrm share/gnome/rhythmbox/glade
@dirrm share/gnome/rhythmbox/art
@dirrm share/gnome/rhythmbox
diff --git a/audio/rhythmbox/Makefile b/audio/rhythmbox/Makefile
index b0b64073a817..e5abed943edd 100644
--- a/audio/rhythmbox/Makefile
+++ b/audio/rhythmbox/Makefile
@@ -6,16 +6,13 @@
#
PORTNAME= rhythmbox
-PORTVERSION= 0.6.10
-PORTREVISION= 1
+PORTVERSION= 0.8.0
CATEGORIES= audio gnome
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
- ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= rhythmbox \
- sources/${PORTNAME}/0.6
+MASTER_SITES= ${MASTER_SITE_GNOME}
+MASTER_SITE_SUBDIR= sources/${PORTNAME}/0.8
DIST_SUBDIR= gnome2
-MAINTAINER= marcus@FreeBSD.org
+MAINTAINER= marcus@freebsd.org
COMMENT= Audio player for the Gnome 2 desktop environment
LIB_DEPENDS= musicbrainz.4:${PORTSDIR}/audio/libmusicbrainz \
@@ -23,22 +20,39 @@ LIB_DEPENDS= musicbrainz.4:${PORTSDIR}/audio/libmusicbrainz \
mad.2:${PORTSDIR}/audio/libmad \
id3tag.2:${PORTSDIR}/audio/libid3tag
-#USE_BZIP2= yes
+USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
-USE_GNOME= gnomehack gnomeprefix libgnomeui
-USE_LIBTOOL_VER= 13
+USE_GNOME= gnomehack intlhack lthack gnomeprefix libgnomeui
+USE_LIBTOOL_VER=13
CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib -lm" \
CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include"
+OPTIONS= XINE "Use xine backend instead of GStreamer" off \
+ MONKEYMEDIA "Use MonkeyMedia metadata reader" off \
+ IPOD "Enable iPod support" off
+
+.include <bsd.port.pre.mk>
+
.ifdef (WITH_XINE)
LIB_DEPENDS+= xine.9:${PORTSDIR}/multimedia/libxine
-CONFIGURE_ARGS+= --enable-xine
+CONFIGURE_ARGS+= --with-player=xine
+WITH_MONKEYMEDIA= yes
.else
+CONFIGURE_ARGS+= --with-player=gstreamer
USE_GNOME+= gstreamerplugins
.endif
-.include <bsd.port.pre.mk>
+.ifdef (WITH_MONKEYMEDIA)
+CONFIGURE_ARGS+= --with-metadata=monkeymedia
+.else
+CONFIGURE_ARGS+= --with-metadata=gstreamer
+USE_GNOME+= gstreamerplugins
+.endif
+
+.ifdef (WITH_IPOD)
+CONFIGURE_ARGS+= --enable-ipod
+.endif
.if exists(${LOCALBASE}/lib/libvorbis.so)
WITH_VORBIS= yes
@@ -61,10 +75,5 @@ pre-everything::
@${ECHO_MSG} "Define WITH_VORBIS to enable Vorbis support"
@${ECHO_MSG}
.endif
-.if !defined(WITH_XINE)
- @${ECHO_MSG}
- @${ECHO_MSG} "Define WITH_XINE to use xine backend instead of gstreamer"
- @${ECHO_MSG}
-.endif
.include <bsd.port.post.mk>
diff --git a/audio/rhythmbox/distinfo b/audio/rhythmbox/distinfo
index 8f8ae5f0bbfd..bbd30cb6ddd9 100644
--- a/audio/rhythmbox/distinfo
+++ b/audio/rhythmbox/distinfo
@@ -1,2 +1,2 @@
-MD5 (gnome2/rhythmbox-0.6.10.tar.gz) = 826410e4b42c931dff25e7deab7d550d
-SIZE (gnome2/rhythmbox-0.6.10.tar.gz) = 1970523
+MD5 (gnome2/rhythmbox-0.8.0.tar.bz2) = e8572dbd8e33024ea5d8beb4dec314c6
+SIZE (gnome2/rhythmbox-0.8.0.tar.bz2) = 1776804
diff --git a/audio/rhythmbox/files/patch-configure b/audio/rhythmbox/files/patch-configure
deleted file mode 100644
index 263b7720fbf4..000000000000
--- a/audio/rhythmbox/files/patch-configure
+++ /dev/null
@@ -1,10 +0,0 @@
---- configure.orig Wed Dec 17 23:50:24 2003
-+++ configure Thu Dec 18 13:02:58 2003
-@@ -19377,6 +19377,7 @@
-
- # This can be used to rebuild libtool when needed
- LIBTOOL_DEPS="$ac_aux_dir/ltmain.sh"
-+$ac_aux_dir/ltconfig $LIBTOOL_DEPS
-
- # Always use our own libtool.
- LIBTOOL='$(SHELL) $(top_builddir)/libtool'
diff --git a/audio/rhythmbox/files/patch-shell_Makefile.in b/audio/rhythmbox/files/patch-shell_Makefile.in
deleted file mode 100644
index 47028e3f4ca1..000000000000
--- a/audio/rhythmbox/files/patch-shell_Makefile.in
+++ /dev/null
@@ -1,10 +0,0 @@
---- shell/Makefile.in.orig Fri Nov 21 22:07:58 2003
-+++ shell/Makefile.in Fri Nov 21 22:08:21 2003
-@@ -254,6 +254,7 @@
- $(top_builddir)/iradio/librbiradio.la \
- $(top_builddir)/corba/librbcorba.la \
- $(top_builddir)/monkey-media/libmonkey-media.la \
-+ $(ID3TAG_LIBS) \
- $(RHYTHMBOX_LIBS)
-
-
diff --git a/audio/rhythmbox/files/patch-sources_itunesdb.c b/audio/rhythmbox/files/patch-sources_itunesdb.c
new file mode 100644
index 000000000000..6270d9f74cc1
--- /dev/null
+++ b/audio/rhythmbox/files/patch-sources_itunesdb.c
@@ -0,0 +1,22 @@
+--- sources/itunesdb.c.orig Fri Mar 19 12:20:13 2004
++++ sources/itunesdb.c Fri Apr 2 21:39:39 2004
+@@ -729,8 +729,9 @@
+ gchar data[4];
+ guint32 header_length, entry_length, entry_num, i=0;
+ time_t tt = time (NULL);
++ struct tm *tmt;
+
+- localtime (&tt); /* set the ext. variable 'timezone' (see below) */
++ tmt = localtime (&tt); /* set the ext. variable 'timezone' (see below) */
+ if (seek_get_n_bytes (plycts, data, 0, 4) != 4) break;
+ if (cmp_n_bytes (data, "mhdp", 4) == FALSE) break;
+ header_length = get4int (plycts, 4);
+@@ -768,7 +769,7 @@
+ * way to do that ?
+ */
+ if (playcount->time_played)
+- playcount->time_played += __timezone;
++ playcount->time_played += tmt->tm_gmtoff;
+
+ /* rating only exists if the entry length is at least 0x10 */
+ if (entry_length >= 0x10)
diff --git a/audio/rhythmbox/pkg-plist b/audio/rhythmbox/pkg-plist
index 7817b49b4e41..f77fdfa52e41 100644
--- a/audio/rhythmbox/pkg-plist
+++ b/audio/rhythmbox/pkg-plist
@@ -69,6 +69,7 @@ share/gnome/rhythmbox/art/rhythmbox-album.png
share/gnome/rhythmbox/art/rhythmbox-audiocd.png
share/gnome/rhythmbox/art/rhythmbox-automatic-playlist.png
share/gnome/rhythmbox/art/rhythmbox-dnd.png
+share/gnome/rhythmbox/art/rhythmbox-ipod.png
share/gnome/rhythmbox/art/rhythmbox-iradio.png
share/gnome/rhythmbox/art/rhythmbox-library.png
share/gnome/rhythmbox/art/rhythmbox-next.png
@@ -93,25 +94,19 @@ share/gnome/rhythmbox/art/rhythmbox-volume-medium.png
share/gnome/rhythmbox/art/rhythmbox-volume-min.png
share/gnome/rhythmbox/art/rhythmbox-volume-mute.png
share/gnome/rhythmbox/art/rhythmbox-volume-zero.png
-share/gnome/rhythmbox/glade/buffering-dialog.glade
share/gnome/rhythmbox/glade/create-playlist.glade
share/gnome/rhythmbox/glade/druid.glade
share/gnome/rhythmbox/glade/general-prefs.glade
share/gnome/rhythmbox/glade/library-prefs.glade
share/gnome/rhythmbox/glade/load-failure.glade
+share/gnome/rhythmbox/glade/song-info-multiple.glade
share/gnome/rhythmbox/glade/song-info.glade
share/gnome/rhythmbox/glade/station-new.glade
share/gnome/rhythmbox/glade/station-properties.glade
share/gnome/rhythmbox/glade/uri.glade
share/gnome/rhythmbox/iradio-initial.pls
-share/gnome/rhythmbox/node-views/rb-node-view-albums.xml
-share/gnome/rhythmbox/node-views/rb-node-view-artists.xml
-share/gnome/rhythmbox/node-views/rb-node-view-cdaudio.xml
-share/gnome/rhythmbox/node-views/rb-node-view-genres.xml
-share/gnome/rhythmbox/node-views/rb-node-view-iradio-genres.xml
-share/gnome/rhythmbox/node-views/rb-node-view-iradio-stations.xml
-share/gnome/rhythmbox/node-views/rb-node-view-songs.xml
share/locale/am/LC_MESSAGES/rhythmbox.mo
+share/locale/ar/LC_MESSAGES/rhythmbox.mo
share/locale/az/LC_MESSAGES/rhythmbox.mo
share/locale/be/LC_MESSAGES/rhythmbox.mo
share/locale/bg/LC_MESSAGES/rhythmbox.mo
@@ -121,18 +116,26 @@ share/locale/cy/LC_MESSAGES/rhythmbox.mo
share/locale/da/LC_MESSAGES/rhythmbox.mo
share/locale/de/LC_MESSAGES/rhythmbox.mo
share/locale/el/LC_MESSAGES/rhythmbox.mo
+share/locale/en_CA/LC_MESSAGES/rhythmbox.mo
+share/locale/en_GB/LC_MESSAGES/rhythmbox.mo
share/locale/es/LC_MESSAGES/rhythmbox.mo
+share/locale/et/LC_MESSAGES/rhythmbox.mo
share/locale/fi/LC_MESSAGES/rhythmbox.mo
share/locale/fr/LC_MESSAGES/rhythmbox.mo
share/locale/ga/LC_MESSAGES/rhythmbox.mo
+share/locale/hr/LC_MESSAGES/rhythmbox.mo
+share/locale/hu/LC_MESSAGES/rhythmbox.mo
share/locale/id/LC_MESSAGES/rhythmbox.mo
share/locale/it/LC_MESSAGES/rhythmbox.mo
share/locale/ja/LC_MESSAGES/rhythmbox.mo
share/locale/ko/LC_MESSAGES/rhythmbox.mo
+share/locale/lt/LC_MESSAGES/rhythmbox.mo
share/locale/lv/LC_MESSAGES/rhythmbox.mo
+share/locale/mn/LC_MESSAGES/rhythmbox.mo
share/locale/ms/LC_MESSAGES/rhythmbox.mo
share/locale/nl/LC_MESSAGES/rhythmbox.mo
share/locale/no/LC_MESSAGES/rhythmbox.mo
+share/locale/pa/LC_MESSAGES/rhythmbox.mo
share/locale/pl/LC_MESSAGES/rhythmbox.mo
share/locale/pt/LC_MESSAGES/rhythmbox.mo
share/locale/pt_BR/LC_MESSAGES/rhythmbox.mo
@@ -142,9 +145,10 @@ share/locale/sr/LC_MESSAGES/rhythmbox.mo
share/locale/sr@Latn/LC_MESSAGES/rhythmbox.mo
share/locale/sv/LC_MESSAGES/rhythmbox.mo
share/locale/tr/LC_MESSAGES/rhythmbox.mo
+share/locale/uk/LC_MESSAGES/rhythmbox.mo
share/locale/vi/LC_MESSAGES/rhythmbox.mo
+share/locale/zh_CN/LC_MESSAGES/rhythmbox.mo
share/locale/zh_TW/LC_MESSAGES/rhythmbox.mo
-@dirrm share/gnome/rhythmbox/node-views
@dirrm share/gnome/rhythmbox/glade
@dirrm share/gnome/rhythmbox/art
@dirrm share/gnome/rhythmbox