aboutsummaryrefslogtreecommitdiff
path: root/audio
diff options
context:
space:
mode:
authorJohn Marino <marino@FreeBSD.org>2015-02-20 13:51:53 +0000
committerJohn Marino <marino@FreeBSD.org>2015-02-20 13:51:53 +0000
commitfae67ba03e311200e19764e8fac95b3f8bfdd907 (patch)
treeb3252ef8e22f59f38fc85a4370be0001cb20d626 /audio
parent719ae16c892abb0bd989152ab1af4a5edde195a1 (diff)
downloadports-fae67ba03e311200e19764e8fac95b3f8bfdd907.tar.gz
ports-fae67ba03e311200e19764e8fac95b3f8bfdd907.zip
Notes
Diffstat (limited to 'audio')
-rw-r--r--audio/slv2/Makefile12
1 files changed, 7 insertions, 5 deletions
diff --git a/audio/slv2/Makefile b/audio/slv2/Makefile
index 4b94f3fceeb6..b92a54afcf75 100644
--- a/audio/slv2/Makefile
+++ b/audio/slv2/Makefile
@@ -38,16 +38,18 @@ post-patch:
's|^#define _XOPEN_SOURCE .*||' ${WRKSRC}/src/plugin.c
do-configure:
- @(cd ${WRKSRC} && ${PYTHON_CMD} waf ${WAF_VERBOSE} --prefix=${PREFIX} configure)
+ (cd ${WRKSRC} && ${PYTHON_CMD} \
+ waf ${WAF_VERBOSE} --prefix=${PREFIX} configure)
do-build:
- @(cd ${WRKSRC} && ${PYTHON_CMD} waf ${WAF_VERBOSE} ${WAF_JOBS} build)
+ (cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${PYTHON_CMD} \
+ waf ${WAF_VERBOSE} ${WAF_JOBS} build)
do-install:
- @(cd ${WRKSRC} && ${PYTHON_CMD} waf ${WAF_VERBOSE} \
- --destdir=${STAGEDIR} install)
+ (cd ${WRKSRC} && ${PYTHON_CMD} \
+ waf ${WAF_VERBOSE} --destdir=${STAGEDIR} install)
.for file in lv2_inspect lv2_jack_host lv2_list lv2_simple_jack_host
- @${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/${file}
+ ${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/${file}
.endfor
.include <bsd.port.post.mk>