aboutsummaryrefslogtreecommitdiff
path: root/benchmarks/blogbench/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-02-14 21:04:04 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-02-14 21:04:04 +0000
commita7963270b6afe99c6d3b6fe66c817dc33d8afbb3 (patch)
tree333b51942ae0f7961629a82ba73573eec9a72525 /benchmarks/blogbench/Makefile
parent4d91afbf2c0912ace2420e3ec7fd5fe50e4e61df (diff)
Notes
Diffstat (limited to 'benchmarks/blogbench/Makefile')
-rw-r--r--benchmarks/blogbench/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/benchmarks/blogbench/Makefile b/benchmarks/blogbench/Makefile
new file mode 100644
index 000000000000..8b59e9c8ffdb
--- /dev/null
+++ b/benchmarks/blogbench/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: blogbench
+# Date created: Feb 14, 2005
+# Whom: janos.mohacsi@bsd.hu
+#
+# $FreeBSD$
+#
+
+PORTNAME= blogbench
+PORTVERSION= 1.0
+CATEGORIES= benchmarks
+MASTER_SITES= ftp://ftp.blogbench.pureftpd.org/blogbench/
+
+MAINTAINER= janos.mohacsi@bsd.hu
+COMMENT= Performance Test of Filesystem I/O
+
+GNU_CONFIGURE= yes
+USE_BZIP2= yes
+
+MAN8= blogbench.8
+PLIST_FILES= bin/blogbench
+PORTDOCS= README
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/${PORTDOCS} ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>