aboutsummaryrefslogtreecommitdiff
path: root/benchmarks/dhrystone/files
diff options
context:
space:
mode:
authorRodrigo Osorio <rodrigo@FreeBSD.org>2015-01-19 15:05:12 +0000
committerRodrigo Osorio <rodrigo@FreeBSD.org>2015-01-19 15:05:12 +0000
commit13bc7ac7684a578a799875e553cd4ff6aac60a80 (patch)
tree1e34e9f2341474668a499bb8e738e33f7a756923 /benchmarks/dhrystone/files
parent9d7ba2eb3db7e8371a01016927b6f5b10edd855a (diff)
downloadports-13bc7ac7684a578a799875e553cd4ff6aac60a80.tar.gz
ports-13bc7ac7684a578a799875e553cd4ff6aac60a80.zip
Notes
Diffstat (limited to 'benchmarks/dhrystone/files')
-rw-r--r--benchmarks/dhrystone/files/Makefile9
-rw-r--r--benchmarks/dhrystone/files/patch-Makefile12
2 files changed, 9 insertions, 12 deletions
diff --git a/benchmarks/dhrystone/files/Makefile b/benchmarks/dhrystone/files/Makefile
new file mode 100644
index 000000000000..9d3d76eebf64
--- /dev/null
+++ b/benchmarks/dhrystone/files/Makefile
@@ -0,0 +1,9 @@
+OBJS= dhry_1.o dhry_2.o
+
+all: dhry
+
+dhry: $(OBJS)
+ $(CC) $(LDFLAGS) -o $@ $(OBJS)
+
+%.o: %.c
+ $(CC) $(CFLAGS) -o $@ $<
diff --git a/benchmarks/dhrystone/files/patch-Makefile b/benchmarks/dhrystone/files/patch-Makefile
deleted file mode 100644
index 25e0f93d5a71..000000000000
--- a/benchmarks/dhrystone/files/patch-Makefile
+++ /dev/null
@@ -1,12 +0,0 @@
---- Makefile.orig 2015-01-16 10:40:03.233485586 +0000
-+++ Makefile 2015-01-16 10:50:21.034404184 +0000
-@@ -0,0 +1,9 @@
-+OBJ= dhry_1.o dhry_2.o
-+
-+all: dhry
-+
-+dhry: $(OBJ)
-+ $(CC) $(LDFLAGS) $(OBJ) -o $@
-+
-+%.o: %.c
-+ $(CC) -o $@ $< $(CFLAGS)