aboutsummaryrefslogtreecommitdiff
path: root/benchmarks
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2008-03-20 09:23:28 +0000
committerPav Lucistnik <pav@FreeBSD.org>2008-03-20 09:23:28 +0000
commitdad0d0873a3d4f82a21a868dc5cb50e86c14565b (patch)
treee462a7690aebd4bb8e131b767361f662174e8b9c /benchmarks
parentedc067f59bc9c29de917cab8043ed939ebb462af (diff)
downloadports-dad0d0873a3d4f82a21a868dc5cb50e86c14565b.tar.gz
ports-dad0d0873a3d4f82a21a868dc5cb50e86c14565b.zip
Notes
Diffstat (limited to 'benchmarks')
-rw-r--r--benchmarks/forkbomb/Makefile2
-rw-r--r--benchmarks/gtkperf/Makefile1
-rw-r--r--benchmarks/httperf/Makefile1
-rw-r--r--benchmarks/super-smack/Makefile1
-rw-r--r--benchmarks/webbench/Makefile2
5 files changed, 0 insertions, 7 deletions
diff --git a/benchmarks/forkbomb/Makefile b/benchmarks/forkbomb/Makefile
index fc1381d506aa..6e956de468d6 100644
--- a/benchmarks/forkbomb/Makefile
+++ b/benchmarks/forkbomb/Makefile
@@ -15,8 +15,6 @@ MASTER_SITE_SUBDIR= system/benchmark
MAINTAINER= ports@FreeBSD.org
COMMENT= System stress testing tool
-USE_GETOPT_LONG=yes
-
MAKE_ENV+= CPPFLAGS="${CPPFLAGS}" \
LDFLAGS="${LDFLAGS}"
diff --git a/benchmarks/gtkperf/Makefile b/benchmarks/gtkperf/Makefile
index 9578ff169038..5b1546a370f1 100644
--- a/benchmarks/gtkperf/Makefile
+++ b/benchmarks/gtkperf/Makefile
@@ -22,7 +22,6 @@ USE_GMAKE= yes
GNU_CONFIGURE= yes
USE_GNOME= gtk20 gnomeprefix
USE_X_PREFIX= yes
-USE_GETOPT_LONG= yes
.if !defined(WITHOUT_NLS)
USE_GETTEXT= yes
diff --git a/benchmarks/httperf/Makefile b/benchmarks/httperf/Makefile
index 9306d81e37d4..9e653b6dc041 100644
--- a/benchmarks/httperf/Makefile
+++ b/benchmarks/httperf/Makefile
@@ -14,7 +14,6 @@ MAINTAINER= jmelo@FreeBSD.org
COMMENT= A tool for measuring webserver performance
USE_OPENSSL= yes
-USE_GETOPT_LONG= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
MAKE_ARGS= LIBUTIL_OBJS=ssl_writev.o \
diff --git a/benchmarks/super-smack/Makefile b/benchmarks/super-smack/Makefile
index 13d54c86c8b8..dc2ef20e6f46 100644
--- a/benchmarks/super-smack/Makefile
+++ b/benchmarks/super-smack/Makefile
@@ -15,7 +15,6 @@ COMMENT= A benchmarking, stress testing, and load generation tool for Databases
GNU_CONFIGURE= yes
CONFIGURE_ARGS+= --with-smacks-dir=${DATADIR}
-USE_GETOPT_LONG= yes
OPTIONS= MYSQL "Enable MySQL support" on \
POSTGRESQL "Enable PostgreSQL support" off
diff --git a/benchmarks/webbench/Makefile b/benchmarks/webbench/Makefile
index c5436541572f..e3d16250cc1e 100644
--- a/benchmarks/webbench/Makefile
+++ b/benchmarks/webbench/Makefile
@@ -14,8 +14,6 @@ MASTER_SITE_SUBDIR= apps/www/servers
MAINTAINER= ports@FreeBSD.org
COMMENT= Simple forking web benchmark
-USE_GETOPT_LONG=yes
-
MAKE_ENV+= LDFLAGS="${LDFLAGS}"
MAKE_ARGS+= CFLAGS="${CPPFLAGS} ${CFLAGS}"